1. Reminder: Please use our affiliate links for holiday shopping!

Zuiko 75mm problem (video link)

Discussion in 'Native Lenses' started by boomer, Dec 16, 2013.

  1. boomer

    boomer New to Mu-43

    8
    Nov 9, 2013
    Hello

    I just got 75mm 1.8 and noticed that it makes grinding noise while focusing manually. I don't think this is normal otherwise it makes this lens useless for movies. Check my video below.
    http://youtu.be/9xSXxiX_K6w

    Any owners can comment on this?
    It also makes different buzzing noise while in AF shooting stills what is not as unnormal as above but also not present on my other Olympus lenses 12-40mm or 45mm lenses.
    Faulty or just disappointing?

    ​Michal Baran
    ______________

    www.baranphotography.com
    www.facebook.com/MichalBaranPhotography
    www.flickr.com/MichalBaran
     
  2. mister_roboto

    mister_roboto Mu-43 Top Veteran

    637
    Jun 14, 2011
    Seattle, WA, USA
    Dennis
    Hi there- I tested mine. Yes, I too also get the grinding noise when manually focusing in video mode. I think it's the AF motors just moving back and forth. I do notice if I do it much slower it's not very noticeable, but if I focus quickly it's more apparent. Usually I can't hear it though with background noise, but if it's pretty silent I can always hear it.

    I do notice a difference though with the AF on for video- it's quite a bit more dampened sounding. I do wonder if it's just the way the focus by wire works for the lens.