1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

zuiko 75/1.8 noisy after firmware update

Discussion in 'Native Lenses' started by Malik, Dec 29, 2012.

  1. Malik

    Malik New to Mu-43

    9
    Dec 16, 2012
    Bielsko-Biała, PL
    Hi guys

    I dont know what can be wrong with my zuiko 75/1.8 :crying:

    Today I did an update of the lens from version 1.0 to 1.1 by OLYMPUS Viewer 2. After that my 75 is noisy when AF is working. It worked before the update silently. I checked my camera with other lenses which i have and everything is okay: silent when AF is working.

    It is normal after the update ?
     
  2. Sunkissed

    Sunkissed Mu-43 Regular

    165
    Jan 7, 2013
    Hildesheim/Germany
    Timo
    Hey Malik,

    any news to your noise issue with the 75/1.8?

    I got mine yesterday from amazon.fr and it already has firmware 1.1 installed and I think it shows the same noisy behavior as yours.

    I also worry about the AF that always seem to show a little pumping before it hits. The noise appears during its effort to move forward and backwards trying to hit the focus. I don't know if that is normal.
     
  3. Malik

    Malik New to Mu-43

    9
    Dec 16, 2012
    Bielsko-Biała, PL
    I spoke with olympus service, they told me it was normal work the lens. There is nothing to worry about
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.