1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Wot no Rattlesnake..?

Discussion in 'Olympus Cameras' started by Dave in Wales, May 1, 2012.

  1. Dave in Wales

    Dave in Wales Mu-43 All-Pro

    Nov 5, 2011
    West Wales
    Wot no Rattlesnake..Sadly UPDATED

    The camera that has given me the most problems 'decision-wise' arrived this morning.

    :eek: OM-D-E-M5 :eek:

    Quick and nasty shot...

    P1000025-RS by Dave in Wales, on Flickr

    It's the first one I have ever seen in the flesh so to speak, I've never handled one.
    If I'd have seen one at the time of pre-ordering then I would never have been so indecisive, it's beautiful, the quality superb.
    If the images live up to the quality of the camera then I'm in for a treat :smile:

    AND GUESS WHAT, no 'Rattlesnake'.

    I could not wait to find the 'Rattlesnake' so I charged the battery for half an hour and slapped my Pany Leica 25mm f.14 on the front.

    SILENCE, no 'Rattlesnake' just the very gentle hum from the vacuum cleaner inside sucking up the dust :smile:

    THe 25mm is is almost new, being bought just last month, has something been updated perhaps?

    My only concern is, does the camera need to be set up in special way to locate the 'Rattlesnake'

    The hum I have no objection to, I find it quite comforting.

    Sad UPDATE.

    I've had it.....the 'rattlesnake' that is :frown:

    I pointed the camera/lens at a bright light and there it was rattling away.

    BUT, immediately following that the battery icon went RED on me and the battery died.
    Since recherging the basttery the rattlesnake has yet to appear.

    Maybe it's associated with dead/dieing batteries.
     
    • Like Like x 2
  2. b_rubenstein

    b_rubenstein Mu-43 All-Pro

    Mar 20, 2012
    Melbourne, FL
    Mine doesn't chatter either. Just take bloody pictures!
     
  3. duke

    duke Mu-43 Veteran

    420
    Dec 4, 2010
    Tulsa, moving to Houston
    Duke
    Mine has no rattlesnake also!
     
  4. s2kinfinite

    s2kinfinite Mu-43 Regular

    50
    Apr 14, 2012
    Got my Panny last month too...hope it will be no rattle either...
     
  5. MrDoug

    MrDoug Mu-43 Top Veteran

    985
    Sep 5, 2011
    Boise, Idaho
    Mine didn't rattlesnake at first either.. I was so happy.. however, after about 60-70 shots, guess what.. rattlesnake.. I shut it off .. recharged battery for 15 mins or so.. rattlesnake gone.. same scenario still today.. so I find as battery starts discharging the problem pops up.. I hope you don't have same problem.. if it happens to you I would be interested in knowing.. oh, when rattlesnake starts, if I shut off camera for 1 minute or so, it's OK for a bit.. I hope you don't run into the problem..
    Doug
     
  6. Dave in Wales

    Dave in Wales Mu-43 All-Pro

    Nov 5, 2011
    West Wales
    Thanks MrDoug, forewarned is forearmed :smile: I let you know.
     
  7. Jazztrumpet5

    Jazztrumpet5 Mu-43 Regular

    64
    Apr 20, 2012
    Kansas City
    Does this noise occur during video recording? I can't imagine buying the lens if that sound was present throughout shooting. Anyone?
     
  8. I took my E-M5 and PL25 out into the sun today to try to make it rattlesnake but it didn't make a peep. The lens aperture stayed wide-open all time. Both lens and camera have Firmware v1.0. I gather that there is an update for the body firmware, not sure about the lens. Very promising...
     
    • Like Like x 2
  9. Armanius

    Armanius Mu-43 All-Pro

    Feb 23, 2010
    Houston
    Muttley
    Don't go looking for the rattlesnake! :)
     
  10. krysdafur

    krysdafur Mu-43 Regular

    104
    Apr 22, 2011
    SoCal
    Mine is rattle snaking like crazy in my office. Point the camera at the monitor or the fluorescent ceiling lights and clack, clack, clack, clack.
    Outside it is silent, even with the shutter speed maxed out at 1/4000.
     
  11. MrDoug

    MrDoug Mu-43 Top Veteran

    985
    Sep 5, 2011
    Boise, Idaho
    Actually the Rattlesnake is non poisonous! So, if he rattles a bit and bites you, you'll be OK.
     
  12. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    I've been pointing my E-M5 at every kind of light I can think of and have yet to hear a rattle. Anyone on firmware 1.1 with the E-M5 hearing the rattlesnake with the PL25/1.4?
     
  13. Dave in Wales

    Dave in Wales Mu-43 All-Pro

    Nov 5, 2011
    West Wales
    My battery ran nearly flat and still no rattlesnake :smile:
     
  14. williamthorpe271

    williamthorpe271 Mu-43 Rookie

    12
    Jun 21, 2010
    Afraid so, firmware 1.1 on body, 25/1.5 in strong halogen light indoors and get rattlesnake, only just got lens so will try outdoors and see, I wonder if using the lenshood makes any difference?
     
  15. Dave in Wales

    Dave in Wales Mu-43 All-Pro

    Nov 5, 2011
    West Wales
    Perhaps you have a different lens to the rest of us 25/1.5 :smile:

    I always use the hood.
     
  16. duke

    duke Mu-43 Veteran

    420
    Dec 4, 2010
    Tulsa, moving to Houston
    Duke
    I think it is a lens issue because I had one PL25 that rattled on my ep3 and epl1 so I eventually sold it. Well I bought another one to try on my E-m5 and it didn't rattle at all and didn't rattle on those same ep3 and epl1 bodies. Perhaps they've solved the rattlesnake issue with the newer batches?
     
  17. williamthorpe271

    williamthorpe271 Mu-43 Rookie

    12
    Jun 21, 2010

    No its def the 25-1.4 Dave, the beer made me do it :biggrin: honest.
     
  18. williamthorpe271

    williamthorpe271 Mu-43 Rookie

    12
    Jun 21, 2010
    Not so sure, mine is two days old and new stock through my local store, will see how it goes.
     
  19. Armanius

    Armanius Mu-43 All-Pro

    Feb 23, 2010
    Houston
    Muttley
    No rattlesnake in mine yet!! Woohoo!
     
  20. strang

    strang Mu-43 Veteran

    287
    May 7, 2012
    It's only the 25mm that's had the rattlesnake problem in the past correct?