1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Words Shadows/Highlights stopped appearing

Discussion in 'Olympus Cameras' started by isabel95, Jan 30, 2011.

  1. isabel95

    isabel95 Mu-43 Top Veteran

    I like to use the Shadows/Highlights view when I'm shooting with my E-PL1 so I can set my exposure bias to avoid burnt out highlights.

    I have enabled the view and can toggle through different views (e.g. histogram, nothing, shadows/highlights) when I'm shooting.

    Lately, however, the words shadows/highlights has stopped appearing at the lower left of my screen or VF2.

    I can't figure out what setting I might have changed to have those words disappear.

    Anyone have an explanation for me?

  2. Hikari

    Hikari Mu-43 All-Pro

    Nov 26, 2010
    Did you update the firmware?
  3. isabel95

    isabel95 Mu-43 Top Veteran

    I figured out why I didn't see SHADOW HI LITE...

    those words only show in Playback Mode!

  4. s0nus

    s0nus Mu-43 Veteran

    Dec 13, 2010
    I have an EPL-1, so I can check this for you. I'm on firmware 1.1. How do you get to what you're describing? I'm only familiar with the histogram, which can be displayed by pressing "Info" when in live view.
  5. isabel95

    isabel95 Mu-43 Top Veteran

    I've solved my problem....

    The words SHADOW HI LIGHT only appear in playback mode...but if you want to enable the function so that you will get the red splotches appearing where you have overexposed areas, you have to go into Custom Menu D, DISP/PC, cursor right and scroll down to INFO SETTING, cursor right on the first two items INFO and LV-INFO.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.