Winter B&W practice

Discussion in 'Black and White' started by Tarmo, Mar 9, 2013.

  1. Tarmo

    Tarmo Mu-43 Rookie

    20
    Mar 9, 2013
    Helsinki, Finland
    Neighborhood photography with E-M5 and PL 25mm, all shot during a few hours walk. Some post processing applied. I'm trying hard to improve so any tips and (specific) critique are more than welcome.

    Edit: here's a link for those who cannot see the embedded pictures


    Kuva_7.














    My first post so pardon any technical difficulties with sharing the images.
     
  2. elavon

    elavon Mu-43 All-Pro

    Sep 1, 2012
    Tel Aviv Israel
    Ehud
    Good pictures.
    The first one is superb.
     
  3. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    Hmmm,

    I'm just getting blank lines in your post instead of the following images :-

    (I've changed IMG to ING, otherwise the forum software interprets as image again, but just shows blank lines)


    [ING]http://s23.postimage.org/3obgay1zu/Kuva_7.jpg[/ING]


    [ING]http://s23.postimage.org/4rvkmwmmy/Kuva_8.jpg[/ING]


    [ING]http://s23.postimage.org/kre86gioq/Kuva_9.jpg[/ING]


    [ING]http://s23.postimage.org/cn641pw9m/Kuva_10.jpg[/ING]


    [ING]http://s23.postimage.org/6nicy2bh6/Kuva_11.jpg[/ING]

    The images are there OK on that site by just pasting in the URL, but I don't know why they are not showing up here?

    EDIT : I looked at that postimage site. The code you want to copy is the Hotlink for Forums (1), which will then show up, like this for the first image:-

    Kuva_7.
    upload

    Although you could remove that last "upload" link if you wanted.

    Very nice first image, BTW :smile:
     
  4. Tarmo

    Tarmo Mu-43 Rookie

    20
    Mar 9, 2013
    Helsinki, Finland
  5. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    See my Edit above ...

    I did think it may be browser related, I use Waterfox 64-bit, but I can't see them in MSIE either. Ehud (elavon) obviously saw them though?:confused:

    Here's what that Hotlink (1) code looks like (without the "upload" link) - changed url to urM and img to iNg
    [urM=http://postimage.org/image/i7ilccv4n/full/][iNg]http://s23.postimage.org/5g4f5ulcr/Kuva_7.jpg[/iNg][/urM]