Windows codec for E-P5 Raw files

NoTan2

Mu-43 Top Veteran
Joined
Mar 16, 2014
Messages
614
Location
Newcastle NSW Australia
Real Name
Paul
I don't get any icons in Windows Explorer 10 for any of my m43 raw files. I've fiddled endlessly but to no avail. Maybe Olympus should have spent a little of the cash they wasted on Workplace to produce a "codec" that works on Win 10?
That's very interesting, Paul. I've been wondering where the Olympus codecs get installed. The old Microsoft Camera Pack refers to some Oly models (but not the E-P5). Did they get installed with OV3 or Adobe?

E-M5 thumbnails have always displayed in Explorer on my PCs, at least since Win 8 but not in Win 7.
 

NoTan2

Mu-43 Top Veteran
Joined
Mar 16, 2014
Messages
614
Location
Newcastle NSW Australia
Real Name
Paul
After a period of similar confusion with thumbnails appearing for some cameras and not others, I paid for the FastPictureViewer Codec Pack and have had no problems in Windows 10 since. I think there is a 15 day trial so you can check it works.
I saw this mentioned frequently in my searching, Alan.
It's going to be my fallback (not because it's not free) but I'd like to find out what's going on first.
 

Latest threads

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom