1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Why does the Pen F delete my settings?

Discussion in 'Olympus Cameras' started by jimevidon, Sep 8, 2016.

  1. jimevidon

    jimevidon Mu-43 Regular

    39
    Sep 6, 2010
    Very annoying Pen F issue:

    I just got my Pen F having sold my OM-D Em5. I am having menu and settings problems.
    I went into the menu and selected my settings: i.e., ISO, Shutter setting, Image size and RAW+JPG fine, etc. I shut the camera off and when restarting it later, it was reset to all the default settings. I checked to see if Olympus issued a software/firmware update, but none so far. Do others have this problem. Should I be making these setting on the Custom 1 through 4 mode dial positions only?
     
  2. Starfleet

    Starfleet Mu-43 Veteran

    263
    Feb 14, 2015
    Michigan, USA
    Alex
    you must be in custom mode. In custom mode, every time you turn on the camera all the settings (even button assignment!) go back to what the default for that setting was. if you want to change anything and keep things as you left them, you better off going back to regular P/A/S/M modes.
     
  3. GarethB

    GarethB Mu-43 Regular

    34
    Jul 21, 2016
    I'm not sure if it's related, but I'm having a problem with my Pen-F not letting me turn face detection back on once I've disabled it. Maybe it's recall of settings is messed up, where your settings aren't saved, and mine are set to have face detection locked because of this issue?
     
  4. saladin

    saladin Mu-43 Veteran

    385
    May 29, 2015
    jason
    That'll be the newly created BPOS (Bad Photographer Over-Ride System) in action.


    You guys are lucky. My Pen-F wont even let me turn it on.
     
  5. jimevidon

    jimevidon Mu-43 Regular

    39
    Sep 6, 2010
    No, I was in Aperture setting mode. But when I reset and tried it today, it retained my settings in A, so no problem.
    I do have one additional question. In Custom mode (C1 thru C4) the default is always Ps. What if I want to set Custom
    modes and have the option of shooting P,S,A or M. Tried to do it and the menu doesn't seem to have that option when
    the Mode Dial is set to C1 thru 4. It still shows Ps in the viewfinder.

    I didn't have this problem on my OM-D EM5.
     
  6. ruralvelo

    ruralvelo Mu-43 Regular

    27
    Apr 21, 2016
    Henderson, NC
    Edwin Young
    Do you have a m43 lens on the camera?

    I sent my EM10 to Olympus for a repair and when it returned all of my settings were gone. I shoot mostly adapted lenses, so I put a lens on it and set it up like I like it. The next time I turned it on all off the settings were gone. I baffled me for a while, but I decided to try it with a native lens and all settings were saved and the world was back right again.

    That's my experience. I hope it may help.


    Sent from my iPad using Mu-43 mobile app
     
  7. Starfleet

    Starfleet Mu-43 Veteran

    263
    Feb 14, 2015
    Michigan, USA
    Alex
    You set the camera in you preferred mode and preferred settings, then go in the menu to save everything in a custom mode. Then you switch the mode dial to the custom mode you just created.
     
    • Agree Agree x 1
  8. jimevidon

    jimevidon Mu-43 Regular

    39
    Sep 6, 2010
    Thanks. I owe you.
     
  9. Imager

    Imager New to Mu-43

    9
    Aug 23, 2016
    PROBLEM SOLVED