What is the secret for making Olympus WiFi work?

Discussion in 'Olympus Cameras' started by Aegon, Sep 15, 2014.

  1. Aegon

    Aegon Mu-43 Veteran

    334
    Nov 3, 2011
    Portland, OR
    All I want is to see thumbnails of all photos on the camera so that I can pick and choose which to import.

    Here's my use case that never works:

    I shoot RAW and every once in a while I get the urge to email a particular photo.
    I enable WiFi on the camera body.
    I connect with an iPhone running oiShare, a connection is established.
    I select "import photo [from camera to phone]".
    oiShare shows absolutely no photos available to import.

    So then I fiddle with things for 10 minutes and every now and then I get see new photos, but not all photos.

    Is there some trick that makes this work? Does this program work for anybody? Does anyone else feel my pain?
     
  2. MrDoug

    MrDoug Mu-43 Top Veteran

    985
    Sep 5, 2011
    Boise, Idaho
    Get a graduate degree in Computer Science from Harvard.. :biggrin:
     
  3. charcoalblack

    charcoalblack Mu-43 Regular

    159
    Dec 26, 2012
    if you shoot raw it won't work. You have to shoot raw +jpeg in order to be able to import.
     
    • Like Like x 1
  4. m43happy

    m43happy Mu-43 Veteran

    435
    Feb 18, 2012
    ^This.
     
  5. MarkRyan

    MarkRyan Instagram: @MRSallee

    772
    May 3, 2013
    California
    What he said. Wi-Fi transfer only sends JPEGs, so if you don't have any on the card...
     
  6. hemuni

    hemuni Mu-43 Regular

    87
    Jun 18, 2014
    • Like Like x 1
  7. fortwodriver

    fortwodriver Mu-43 Top Veteran

    959
    Nov 15, 2013
    Toronto, Ontario, Canada
    Frank
    I leave my camera set to record RAW plus the highest JPEG quality in case someone wants a copy of whatever picture I took. It comes in handy at parties and usually someone has a smartphone that can connect. So I just let them connect in as a guest user and download their image through a browser.

    As others have said, if you're not recording JPEG files in some way, there wont be anything to download/transfer as the service doesn't permit transfer of RAW files.
     
  8. jonlong

    jonlong Mu-43 Regular

    142
    Oct 25, 2013
    What's been said is correct, the pictures must be in JPEG. However, you do not need to shoot JPEG + raw all the time. The EM1 can create a JPEG from a raw internally, so if you just want to choose several pictures on the camera, you can manually create a JPEG of each and then use the app to import those Jpegs.
     
  9. drd1135

    drd1135 Zen Snapshooter

    Mar 17, 2011
    Southwest Virginia
    Steve
    Sacrifice a goat at midnight under a full moon. It didn't work, but it took my mind off of trying to make the WiFi work.
     
    • Like Like x 2
  10. gschnasl

    gschnasl New to Mu-43

    4
    Aug 19, 2014
    Austria
  11. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    This post was reported as suspicious. I checked it out, and it is legit.
     
  12. hemuni

    hemuni Mu-43 Regular

    87
    Jun 18, 2014
    Yes that looks really interesting and seems to ad a lot of functionality to remote controlling the camera. Did you try it out? Does it work?
     
  13. gschnasl

    gschnasl New to Mu-43

    4
    Aug 19, 2014
    Austria
    My home PC has no WLAN, but I will check this program in the next days with my business notebook.

    I'v found the program Camera Control in a german Olympus forum. Members from this forum says this program is working.
     
  14. gschnasl

    gschnasl New to Mu-43

    4
    Aug 19, 2014
    Austria
    Today I've checked this program with my OM-D M-10. It's working fine. I can shoot fotos and in the background the files were transferred to the laptop (5 Mbit/sec).

    Before starting the program the WIFI connection must be established with the camera.
    To connect the program with camera I need the option "Use camera IP for communication".
     
  15. hemuni

    hemuni Mu-43 Regular

    87
    Jun 18, 2014
    That's awesome. I'm going to try this out as well.