Unmarked aperture detent on Zeiss Planar?

Charles2

Mu-43 Regular
Joined
May 17, 2010
Messages
25
Bought a Zeiss Planar T* f/1.7 50mm, no documentation. The aperture ring has an unmarked detent between the marked ones at 1.7 and 2.8.

f/1.9? Or a defect?

Common on Zeiss lenses, on legacy lenses in general?

If you can suffer to look at another flower shot, here is an example at that detent. It was taken through a Lexan (polycarbonate) window.
https://farm5.static.flickr.com/4011/4703348707_4e68be8978_b.jpg
 

BillN

Mu-43 All-Pro
Joined
Jan 19, 2010
Messages
1,264
Location
SW France
do you mean it has a "unmarked" stop - (half a stop?) - between the marked stops

my CV Ultron has one between each marked stop right the way up the scale - as do some of my Canon FD lenses and I think my Leica RF lenses have also
 

Charles2

Mu-43 Regular
Joined
May 17, 2010
Messages
25
Just the one unmarked detent

do you mean it has a "unmarked" stop - (half a stop?) - between the marked stops
I have a Marexar f/2.8 28mm that has unmarked half stops through the whole aperture range, like your lenses. The Zeiss has only one unmarked stop between the 1.7 and 2.8 marks.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom