Two little questions from a new E-m5 user

Henry

Mu-43 Regular
Joined
Apr 24, 2012
Messages
56
Location
Montreal
Hello everyone! :tiphat:

Being a long time E-p2/3 user, I finally got my refurbished black E-m5 from Olympus Canada!

I have two minor questions:

First, I noticed a single blue pixel on the LCD and the EVF the same spot. I never had a similar issue with my E-p3 so I don't know what to make of it, should I care?

Secondly, after enabling the famous SCP from the menu, when we press the side button of the EVF. We get the grey version but it is not touch sensitive until we press OK. Is there another option? like the SCP to be ready with the touch screen ON as soon as we take our eye off the EVF.

Thanks in advance for you replies!
 

Vivalo

Olympus loser
Joined
Nov 16, 2010
Messages
1,372
Hi there Henry! I believe you have a stuck pixel on your sensor. You have to dive in the camera menu and make a pixel mapping. That will take care of it. As to your second question, I don't think there is a way to enable the touch screen any other way than first pressing the ok button. It prevents you from accidental setting changes which would be much worse than the routine of pressing ok button first. BTW did you notice that you can also hold down the EVF button to select auto switch and manual switch?
 

Henry

Mu-43 Regular
Joined
Apr 24, 2012
Messages
56
Location
Montreal
Hi there Henry! I believe you have a stuck pixel on your sensor. You have to dive in the camera menu and make a pixel mapping. That will take care of it. As to your second question, I don't think there is a way to enable the touch screen any other way than first pressing the ok button. It prevents you from accidental setting changes which would be much worse than the routine of pressing ok button first. BTW did you notice that you can also hold down the EVF button to select auto switch and manual switch?

Vivalo, thanks for the PIxel Mapping info! I will try it now.
I know about the hold down EVF button... I like to keep auto just to have the full EVF with the eye sensor experience. But I also know the inconvinience, when I want to change my settings with the SCP, I accidently activate-disactivate the EVF and I lose the SCP! I have to press OK again!

Good day!
 
Joined
Nov 16, 2012
Messages
1,176
Real Name
Emily
You may have the touch screen disabled. Dig through the settings to see if you do -- it's in section K in the Custom Utilities section, I think. Also, check the oval icon on the left side of your screen -- the one with a hand in it. You can tap that to change the touch screen from focus on a selected point (which you then tap on the screen), focus on the selected point and then take the photo automatically, or "off." You may have that set to "off."
 

Clint

Mu-43 Hall of Famer
Joined
Apr 22, 2013
Messages
2,370
Location
San Diego area, CA
Real Name
Clint
Make sure you have selected LIVE SCP in the menus for each mode you want the SCP to show up in when pressing the OK button, in Custom menu section D; Control Settings.

Once that is done you can press the button on the EVF to change from a blank screen to Live View, and pressing the Info button for other options - at least that is what I recall. In Live View there is an icon, 2nd from bottom left hand side to change touch settings. (You should not see the SCP but the options for the

Although the SCP is touch sensitive, it allows you to select which option but you still have to use the front sub-dial or the arrow buttons on the rear multi-selector pad to select the change.

If this does not work for you (if I'm wrong) maybe someone else will pipe in or I can actually check my cameras settings and let you know what they are. I remember it took me a while to get what I wanted.
 

Vivalo

Olympus loser
Joined
Nov 16, 2010
Messages
1,372
I think the OP wants to use his OMD in the mode which has only SCP on the screen and nothing else (the grey back screen with SCP). In that mode or in any other mode there's no way to use SCP in touch mode without first hitting the OK button. At least I couldn't figure any solution to that. Remember, in any other mode you have to hit OK first to even see the SCP.

BTW, when using the grey SCP mode you can cycle between back screen totally off, level gauge and SCP by pressing the info button. There might be other otions too if set differently in the menu.
 

klee

Mu-43 Veteran
Joined
Mar 20, 2013
Messages
367
Location
Houston, TX
Real Name
Kevin
vivalo's right.

I wish the EVF and grey SCP on the rear LCD would both remain on at the same time. I guess that would drain the battery too quickly.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom