This picture happened because of the 9FPS of the OM-D

Discussion in 'Olympus Cameras' started by Gusnyc, Apr 27, 2012.

  1. Gusnyc

    Gusnyc Mu-43 Veteran

    306
    Mar 9, 2010
    New York
    I am glad I received the OM-D in time for the Enterprise.

    <a href="http://www.flickr.com/photos/gus_nyc/7118830397/" title="In between by Gus NYC, on Flickr">"361" height="640" alt="In between"></a>
     
    • Like Like x 28
  2. bitmatt

    bitmatt Mu-43 Veteran

    271
    Apr 7, 2012
    Cleveland
    Matt
    Wow!
     
    • Like Like x 1
  3. Kelton

    Kelton Mu-43 Regular

    73
    Aug 13, 2011
    San Diego, CA
    That's a once in a lifetime shot!
     
    • Like Like x 1
  4. sparkin

    sparkin Mu-43 Regular

    173
    Nov 18, 2010
    Lexington, KY
    Well done!
     
    • Like Like x 1
  5. Ray Sachs

    Ray Sachs Super Moderator

    Apr 17, 2010
    Near Philadephila
    Cool - I heard on the radio that the plane was passing battery park and heading up the Hudson. I raced down the steps and immediately looked down 19th toward the Hudson but I missed it completely. If I'd anticipated, I'd have gone over and hung out in one of the more open-view areas of the High Line. Oh well, glad you got it!

    -Ray
     
    • Like Like x 2
  6. Gusnyc

    Gusnyc Mu-43 Veteran

    306
    Mar 9, 2010
    New York
    Ray, I live in Battery Park. I went downstairs 20 minutes before the shuttle flew by, and I got frozen. It was really hard to see the plane with my own eyes because of the strong, chilly wind.

    Thanks to the OM-D and the high frame rate, I was able to take 580 shots, in less than 2 minutes (counting both flights, up and down the Hudson River).

    I am very happy with this picture because I saw the two buildings, and I wanted to have a shot of the shuttle between the towers. The 9 FPS of the OM-D allowed me to accomplish this.

    I was using the 14-150mm. I craved the 70-300mm today! BTW, the IBIS is WONDERFUL using the tele. It changes the experience.
     
    • Like Like x 3
  7. LittleCamCam

    LittleCamCam Mu-43 Rookie

    16
    Apr 26, 2012
    Texas
    Very nice picture :)
     
    • Like Like x 1
  8. photoSmart42

    photoSmart42 Mu-43 Top Veteran

    628
    Feb 12, 2010
    San Diego, CA
    Picture unavailable
     
  9. Gusnyc

    Gusnyc Mu-43 Veteran

    306
    Mar 9, 2010
    New York
    Thanks for the heads up. I think I fixed it. I don't know what happened.
     
  10. Bokeaji

    Bokeaji Gonzo's Dad O.*

    Aug 6, 2011
    Austin, TX
    whoa too cool!
     
    • Like Like x 1
  11. Bokeaji

    Bokeaji Gonzo's Dad O.*

    Aug 6, 2011
    Austin, TX
    where is the THUMBS DOWN?! how dare u let us down ;) hehehe
    btw, is this you on the serious compacts im listening to?

    these shots are so crazy too me
    it weirds me out to think my nephew will become an adult and not really remember the shuttle shape!
     
  12. dagaleaa

    dagaleaa Mu-43 Veteran

    252
    Jun 4, 2011
    Naples, Fl
    Dawn
    fantastic capture!!!
     
    • Like Like x 1
  13. s2kinfinite

    s2kinfinite Mu-43 Regular

    50
    Apr 14, 2012
    Awesome pic!
     
    • Like Like x 1
  14. Monza76

    Monza76 Mu-43 Regular

    98
    Mar 22, 2012
    Great shot, congratulations on the shot (and the camera).
     
  15. GaryAyala

    GaryAyala Mu-43 Legend

    Jan 2, 2011
    SoCal
    Nicely done.

    G
     
    • Like Like x 1
  16. Spuff

    Spuff Mu-43 Top Veteran

    652
    Dec 5, 2010
    Berkshire, UK.
    The picture is there on Flickr when I click the Flickr box, but the image is not showing for me in the forum.
     
  17. Armanius

    Armanius Mu-43 All-Pro

    Feb 23, 2010
    Houston
    Muttley
    Simply way too cool! Score one for the OMD! And one for the photographer too! And the 80's new wave band!
     
    • Like Like x 1
  18. Gusnyc

    Gusnyc Mu-43 Veteran

    306
    Mar 9, 2010
    New York
    How can I fix that? I re-paste the HTML code twice already, after a while it looks unavailable. What am I doing wrong?

    Gus
     
  19. Spuff

    Spuff Mu-43 Top Veteran

    652
    Dec 5, 2010
    Berkshire, UK.
    I don't know. If you're pasting the whole code and not adding or taking anything away then I don't know why it wouldn't work (I remove the second part of the code in fact).
    I saw the photo anyway. Nice.
     
  20. Brownian

    Brownian Mu-43 Regular

    93
    Apr 28, 2012
    Ireland
    I hate Flicker for being so deliberately difficult when it comes to linking to pics. I use Photobucket for images I want to display in forums as their links are not banjaxed.

    What I do is this:

    click on the share menu and choose the size then click in the 'Grab the HTML/BBCode' box and copy the whole link.

    I then edit the link so you are only left with the bit between &lt;img src= and the closing &gt; bracket

    and just paste it into the reply as text, not using the 'insert image' button.

    like so:

    "361" height="640" alt="In between">
     
    • Like Like x 1