Tests of the banding behaviour with the Panasonic 20mm f/1.7 II lens

PhotoDmiK

Mu-43 Regular
Joined
May 26, 2015
Messages
142
Untouched photo attached (seems its resized by forum engine but still visible). Tried to use it to check dirt on censor.
 

Attachments

  • P4148342.JPG
    P4148342.JPG
    76.9 KB · Views: 103

Egregius V

Mu-43 Top Veteran
Joined
Jun 14, 2015
Messages
843
Location
Massachusetts, USA
Real Name
Rev. Gregory Vozzo
Yeah, that's it - the same banding as one can get with the 20mm. I've seen this with my own 14mm pancake in pushed shadows - but have found that it's a lot harder to produce than with the 20. While I did find that aperture makes a difference (little to no banding at f/1.7, more stopped down), I never thought to try f/22.

I had read on DPReview that the PEN-F Sony sensor didn't show this problem. Ah, well. One of the reasons I have a GX85 to go with my E-M5 II.
 

PhotoDmiK

Mu-43 Regular
Joined
May 26, 2015
Messages
142
Some more deep analysis using pushing contrast and color channels reveal other interesting details.
 

Attachments

  • P4148342RGBs.jpg
    P4148342RGBs.jpg
    561 KB · Views: 95

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom