Tapatalk Back?

Discussion in 'Site information' started by DekHog, Dec 16, 2015.

  1. DekHog

    DekHog Mu-43 Top Veteran

    600
    May 3, 2011
    Scotland
    OK, I got an email supposedly from Amin saying the forum is now available on Tapatalk again due to demand - whoopee thinks I! I can find nothing on the forum about it, nor can I find mu-43 on Tapatalk...... spoof email? What's the point??
     
  2. I got an sms notification of an email saying the same thing this afternoon.
     
  3. Krigskoen

    Krigskoen Mu-43 Regular

    59
    Jun 10, 2015
    It shows up in Tapa when you search for "Mu 43" but not when you type "Mu-43"..funny :-D Never felt a need for it though, since the mobile site is so good here
     
  4. barry13

    barry13 Super Moderator; Photon Wrangler Subscribing Member

    Mar 7, 2014
    Southern California
    Barry
    Tapatalk is working again... Not spoofed.
    Searching mu-43 or mu-43.com works for me... Don't forget to hit enter or the search button, the app shows guesses only otherwise.

    Barry
     
  5. DekHog

    DekHog Mu-43 Top Veteran

    600
    May 3, 2011
    Scotland
    That's good news, thanks...... it would be if my Tapatalk Pro could find it anyway..... tried mu43, mu 43, mu-43, mu-43.com...... no results...... just sits at 'Loading' - searching for some other forums works fine..... :( 
     
  6. chrisada

    chrisada Mu-43 Regular

    25
    Mar 4, 2014
    Thailand
    It didn't work for me either when the email just arrived. But I tried again now and found it. Don't know why.

    Sent from my Nexus 6P using Tapatalk
     
  7. DekHog

    DekHog Mu-43 Top Veteran

    600
    May 3, 2011
    Scotland
    OK, Tapatalk Pro is binned, it's obviously a very old version..... installed the latest Tapatalk and can (seemingly) find the forum by searching for 'mu 43' as shown below......

    Screenshot_1.

    How do I add the forum from here?? Long pressing on it does nothing, and clicking on it results in the list shown below..... i have no idea what is going on here???

    Screenshot_2.
     
  8. Tom_Chan

    Tom_Chan Mu-43 Regular Subscribing Member

    80
    Aug 19, 2013
    Palo Alto, CA
    Took me 5 mins to figure out... Tap the 'Search for "mu 43"' entry in the first screen, then '+ Follow' button next to mu-43... #uidesignfail
     
    • Like Like x 1
  9. DekHog

    DekHog Mu-43 Top Veteran

    600
    May 3, 2011
    Scotland
    Ah, thanks..... when the forum came up I was just clicking on it, not pressing the magnifying glass button, so couldn't see the option to 'follow'.......
     
    • Agree Agree x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.