System doesn't remember which page/position I have read to in threads

Growltiger

Mu-43 Hall of Famer
Joined
Mar 26, 2014
Messages
2,149
Location
UK
When I look at a list of threads, ones with new posts in since I last looked at them are in bold - that works as it should.
But when I click on one of those threads, it takes me to the start of page 1, not to the page and position where I was last at.
This is annoying as I have to go the last page and work backwards to see what I missed.

Other forum systems do it, surely this one can and should do it?
 

gcogger

Mu-43 Veteran
Joined
May 25, 2010
Messages
420
Location
UK
Real Name
Graeme
You need to click on the little icon to the left of the thread title. It's standard behaviour for a vBulletin based forum such as this one - the one's that do it the other way are Xenforo based forums. Personally I think it's the only thing that's better on a Xenforo forum.
 

Growltiger

Mu-43 Hall of Famer
Joined
Mar 26, 2014
Messages
2,149
Location
UK
Sorry, I still don't understand.
I've used vBulletin forums where it just works - no clicking needed.

Do you mean the large envelope icon? Or the little icon to the right of that? I can't click either of them.
What should happen when I click?
When is it possible to click?
Is there somewhere this is described?
 

Growltiger

Mu-43 Hall of Famer
Joined
Mar 26, 2014
Messages
2,149
Location
UK
Ah - now I see - a little circular icon appears between the other two icons!
Thanks.
 

Growltiger

Mu-43 Hall of Famer
Joined
Mar 26, 2014
Messages
2,149
Location
UK
I may be mistaken. Now I have found the little round icon I'm happy!
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom