1. Reminder: Please use our affiliate links for holiday shopping!

Super control panel

Discussion in 'Help and Feedback' started by aostrow, May 20, 2013.

  1. aostrow

    aostrow New to Mu-43

    4
    Apr 16, 2013
    Is there another way to change iso without going to super control menu?
    Thank you
    Aostrow
     
  2. entropicremnants

    entropicremnants Mu-43 All-Pro

    Jul 16, 2012
    John Griggs
    If you have a camera with programmable buttons (you haven't said which one you're using) you can program one of them for ISO I believe. I just use SCP because it's so easy for me -- but everyone likes a different setup.

    That is one of the good sides to Olympus crazy menu system -- it pretty much lets you make the camera yours through customizing.
     
  3. bassman

    bassman Mu-43 Top Veteran

    678
    Apr 22, 2013
    New Jersey
    Scott
    On my E-M5, I have my arrow buttons set to Direct Function, which lets me assign ISO to {right}. Works great for me.
     
  4. aostrow

    aostrow New to Mu-43

    4
    Apr 16, 2013
    Thank you. I have Pl5
    Aostrow
     
  5. gnb40

    gnb40 Mu-43 Regular

    75
    Jul 9, 2011
    Maryland
    Gary
    I haven't been using my E-PL5 lately since getting an E5 but I have one of the arrow buttons set up for ISO. I think the sequence for assigning the buttons is to go into Menus, then select the menu with the gear icon. Then I think you pick the "B" selection, then the key you want to change, then the function. This is from memory (and mine's not too good these days) so it might be slightly different. This should get you close.
    Gary
     
  6. aostrow

    aostrow New to Mu-43

    4
    Apr 16, 2013
    Thank you I will try what you suggest
    Aostrow
     
  7. Sunflower

    Sunflower Mu-43 Rookie

    23
    May 7, 2013
    Susie Kelly
    Olympus SCP

    Please may I jump into this thread?

    On my Olympus mini-pen, I used to always have just the SCP enabled. I don't want all the info gubbins on the screen when I'm shooting. Now, all of a sudden, I can't get rid of it from the right-hand side of the screen. Down the right side the IS, picture mode, white balance, image size and a whole load of information I don't want on the screen.

    I've spent two days trying to get rid of it through the Control Settings in Custom Menu D. Everything is turned to "Off" except for SCP, but still all the other information is showing.

    I've reset the camera to the factory settings, gone through Control Settings again, but still the same result. Taken out the card and battery, switched on and off, reset again .....

    Can anybody please suggest what I'm doing wrong and how I can do it right? :confused:
     
  8. Vivalo

    Vivalo Olympus Loser

    941
    Nov 16, 2010
    Finland
    Custom menu -> Menu D -> Info settings -> LV-info -> Set all off except Image Only to On. Then while shooting, press info button to switch between image only and live view info.
     
  9. Sunflower

    Sunflower Mu-43 Rookie

    23
    May 7, 2013
    Susie Kelly
    Thanks for your reply. I have done all that, but I don't want the LV info on. Is there any way to stop it? I'm almost positive that it didn't use to appear on the right-hand side, just the left hand info and the bottom info.
     
  10. Vivalo

    Vivalo Olympus Loser

    941
    Nov 16, 2010
    Finland
    Well, I'm not that sure if it's possible to get info only on the bottom and left hand side. Ned would probably know the right answer...
     
  11. Sunflower

    Sunflower Mu-43 Rookie

    23
    May 7, 2013
    Susie Kelly
    Well, I may be going bonkers. It's quite possible. I've got everything turned off in the Live View settings, and I thought that the right-hand side used to be empty of info. Maybe Ned will pick up on this thread and have an answer. :)