Stuck Shutter or A Simple Glitch?

Discussion in 'Olympus Cameras' started by himgil, Jun 20, 2014.

  1. himgil

    himgil New to Mu-43

    Jun 20, 2014
    Hi all,

    An unexpected problem with my E-PM1. This morning, all of a sudden, my daughter's camera started to shut itself down after successfully taking a photo. It saves the photo, shows it to me for a second on LCD screen, and then goes black and turn itself off. No matter how many times I tried results are the same.

    We've started our vacation a week ago and been using this camera for almost 2 years without a problem. And now, in the middle of holiday, it gives us this challenge. I asked to Google first, and thought it could be stuck shutter, as almost all symptoms fit. Yet, unlike stuck shutter problems, ours takes a successful photo (no black, no overexposure, just normal) and shows the photo to us for a second. Also, I followed this steps, but to no avail:

    Hard reset, format, different batteries and SD cards, etc. did not help either. Strange thing it must have happened just couple of hours ago, as we used it yesterday night as well. My daughter really loves her camera and if anyone can save me from buying a new one I'd be grateful.

    Any help will be most appreciated!

    PS. I saw few threads on the same issue in various forums/blogs, yet no one has provided a solution rather than changing the body unfortunately. Also Canon folks has a similar problem (failure to take photo due to battery/power issues), but ours takes photo without a problem.
  2. Klorenzo

    Klorenzo Mu-43 All-Pro

    Mar 10, 2014
    If you don't already have the latest firmware, should be the 1.4, you could give it a try.
  3. himgil

    himgil New to Mu-43

    Jun 20, 2014
    Thank you for reply Klorenzo!

    I do have the latest firmware for about seven or eight months. I tried to reinstall it again, yet Olympus Update Center didn't allow me to do that. After a further investigation I believe problem is not caused by stuck shutter but either misbehaving circuits or some software glitch. If only I can reinstall the firmware perhaps there is still a chance! Any ideas how to reach system menu (if there is one) or system error logs?
  4. Mogul

    Mogul Mu-43 Regular

    Nov 9, 2012
    Take a good look in your battery compartment to make sure you don't have some debris in there that could intermittently interrupt current flow. Also, set "Auto Off" to "None" or to the longest period possible. A faulty capacitor component in this portion of the IC could be shutting down the camera. If this is true, it still needs repair, but might let you delay until a more convenient time. Good luck.
  5. himgil

    himgil New to Mu-43

    Jun 20, 2014
    My shutter looks okay in fact, so your diagnosis of power issue seems more plausible to me. Unfortunately, I'm in no position right now to check if there is a faulty capacitor, yet I will as soon as possible. Thank you for the illuminating comment!

    BTW, I tried to clean the battery sockets but the problem persists. And, couldn't find any settings in my E-PM1 to set auto-shutting off, even though I enabled the advanced settings in menu.