Stripe/Waterfall noise

Mattr

Mu-43 Regular
Joined
Aug 5, 2013
Messages
62
Location
Melbourne, Australia
Real Name
Matt Robinson
I'm seeing stripe or waterfall noise more often recently in my images. It's most prevalent in skies and areas with lower details. The attached image is exhibiting the effect in the sky. I have pushed the saturation levels and contrast a bit using curves and levels (to get the white and black point) but nothing I'd consider extreme. Anyone any thoughts on how to remove or avoid this? I'm exporting a tiff from Oly viewer 3 from my E-P3.

Sent from my GT-I9506 using Mu-43 mobile app
 

Attachments

MajorMagee

Mu-43 All-Pro
Joined
Feb 24, 2011
Messages
1,630
Location
Dayton, OH
It looks like jpeg compression combined with posterization from under exposure of the original limiting the range of colors available before you expanded it as part of adding saturation and contrast. Have you tried being a little closer to ETTR?
 

Growltiger

Mu-43 All-Pro
Joined
Mar 26, 2014
Messages
1,900
Location
UK
It usually comes from working in 8 bit when making significant changes.
When you exported the TIFF I'm guessing it was 8 bit not 16 bit.
Do all editing in 16 bit, and only do JPG conversion after you have finished.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom