1. Reminder: Please use our affiliate links for holiday shopping!

Strange flare on chrome bumper - E-M1 & 12-40mm

Discussion in 'Olympus Cameras' started by barry13, Aug 25, 2014.

  1. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Hi,

    I took two pics of this Corvette from slightly different angles; both with my E-M1 and 12-40mm Pro, both are at 40mm and f/4.0. There was a filter on the lens, but I can't remember if it was a CPL or UV:
    59corvette-detail.
    (100% crops)

    Anyone know why there is a flare or haze around the bumper on the right image? It's affecting the sharpness of the license plate as well as the other discoloration/flare.

    The RAW and JPEG images both look similar.

    Both pics were taken from the opposite curb; the second was from a few feet to the left of where I took the first, and the car was not moving.
    Focus appears correct on both, and the car is in the center of both images.

    Mid-day; the sun was almost directly overhead; slightly to the left and very slightly to the rear (8 o'clock position if the car is facing towards 12 o'clock).

    Thanks,
    Barry
     
    Last edited: Oct 23, 2015
  2. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    In addition to knowing what caused it, I'd be curious how best to fix it... 'defringe' in RawTherapee doesn't seem to make any difference.

    Thanks,
    Barry
     
  3. kimo

    kimo Mu-43 Regular

    98
    Dec 4, 2013
    Colorado
    kimo
    Looks like exhaust fumes from the little round tailpipe in the bumper.
     
    • Like Like x 1
  4. biomed

    biomed Mu-43 Hall of Famer

    Aug 22, 2013
    Seattle area
    Mike
    I agree with kimo. It does appear to be exhaust from the tail pipe.
     
  5. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Embarrassed!

    Thanks!


    Sent from my iPad using Mu-43