1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Sound on OMD

Discussion in 'Olympus Cameras' started by Sime, Mar 2, 2013.

  1. Sime

    Sime Mu-43 Rookie

    11
    Mar 2, 2013
    I'm just getting used to playing with my new OMD and looking at the various recommended settings but yesterday I turned the camera on and I've got a hissing kind of sound like it's coming from the loudspeaker. I don't know what I've done but is there any way I can mute the sound?
     
  2. mcumeda

    mcumeda Mu-43 Regular

    114
    Sep 25, 2011
    I think you are hearing the IBIS. The newer firmware is suppose to quiet the noise some, but I still think it is audible.
     
  3. Pixelslave

    Pixelslave New to Mu-43

    5
    May 18, 2012
    Yes the newer firmware versions reduce the noise significantly. It's still their but a lot quieter.
     
  4. Sime

    Sime Mu-43 Rookie

    11
    Mar 2, 2013
    I had wondered if it might be the IBIS, the only thing that made me think it wasn't is that the sound I can hear is there from when I turn the camera on, and I'm sure it hasn't been there from the beginning. I'm off work this week and will try and do a firmware update.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.