some issues with olympus viewer 3

orflo

Mu-43 Regular
Joined
Sep 21, 2014
Messages
128
Location
Belgium
Real Name
Frank
Hi,
I'm quite new to trying out this editor, and I have some questions...
1) Is there a way to duplicate the pictures on OV3 so that I don't lose the original RAW pic (I'm on a mac lion)?
2) I encountered this strange thing: I took about 1600 pictures, deleted already some 500 on the camera, and, as I used to do with Nikon gear, I decided to have a better look at them on a bigger screen and after that the decision of deleting/keeping is made. And I deleted some 600 more (the exact number has no importance), moved them to the bin, got the message 'are you sure you want to move the selected images to the bin?' (I'm translating from Flemmish here) , clicked on the 'remove files from the disk' small square, and proceeded. Every time again I got the message that some files can't be removed from the disk. So, one time I tried darktable to have a wider range of possibilities to work on the pictures, I opened up the maps, and to my surprise, every single picture was still in the OV3 maps, including the deleted ones and some very short videos that were made as a try-out (and also deleted..). So, what did I do wrong, these files still seem to be completely intact on my mac, which is quite annoying..?
Frank
 

Jazz80

Mu-43 Rookie
Joined
Apr 27, 2014
Messages
10
Hi Frank,
1) you don't lose the original raw PIC in OV3. There should be a button allowing u to revert back to original after making edits. I vaguely remember it being on the bottom right of the screen.
2) OV3 can be a little buggy. I've experienced the same error before. But its gone away for me now. Possibly solution was to reinstall or update the program. I did both so not sure what fixed it for me.

Edit: hit reply before answering question 2 by accident
 

orflo

Mu-43 Regular
Joined
Sep 21, 2014
Messages
128
Location
Belgium
Real Name
Frank
Thanks,
I will re-install and see if that works...
I just had a try and cut a picture (during processing it can go back to the original), closed OV3, opened it again, and that cut picture was unable to go back to the original, I couldn't click on that button any more...Also some sort of a bug?
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom