Site upgrade feedback, bugs, and requests thread

Status
Not open for further replies.

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,873
Location
Boston, MA (USA)
EXIF isn't showing under photos for me as of 7:45AM Saturday.
Very pleased to see the dark theme back, thank you!
Sorry if it’s already been mentioned but I’ve noticed EXIF information is no longer shown and I’m being prompted to subscribe to see it. I am already subscribed.
Yes i get the same, i guess a fix will come along
No Exif showing on my photos at 20.22 (subscriber)
Is this fixed now for everyone?
 

archaeopteryx

Gambian sidling bush
Joined
Feb 25, 2017
Messages
1,179
Is this working for you now?
I checked a few image threads, both with recent and older posts. There might be issues with images uploaded circa 2015 and earlier but I'm not sure that's anything new. Or much of a concern if it is.

Made me think: it would be nice to be able to choose ‘page x of y’ at the top and bottom too. (at least I don’t currently get that option on my iPhone)
Page links are present top and bottom for me in Chrome. One can also just edit the page-n bit at the end of the URL.
 

Carbonman

Mu-43 Hall of Famer
Joined
Jul 10, 2014
Messages
2,369
Location
Vancouver BC
Real Name
Graham
Amin, I don't see any information about the person posting until I hover over their screen name or avatar. There is no supplemental information showing such items as their real name either.
 

archaeopteryx

Gambian sidling bush
Joined
Feb 25, 2017
Messages
1,179
I'm seeing some problems where <thread url>/unread redirects to the first page of the thread instead of <thread url>/page-n/#post-nnnnnnn. So far it mostly looks like the migration dropped last viewed post data for threads which hadn't been visited in a few weeks but retained it for threads viewed in perhaps the past 10-15 days. However, I've also gotten this behavior on a thread I first looked at earlier today.
 

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,873
Location
Boston, MA (USA)
I'm seeing some problems where <thread url>/unread redirects to the first page of the thread instead of <thread url>/page-n/#post-nnnnnnn. So far it mostly looks like the migration dropped last viewed post data for threads which hadn't been visited in a few weeks but retained it for threads viewed in perhaps the past 10-15 days. However, I've also gotten this behavior on a thread I first looked at earlier today.
Yes, I noticed that as well.
 

ralf-11

Mu-43 All-Pro
Joined
Jan 16, 2017
Messages
1,264
what happened to the ability to click on an icon on the LH side of a thread and go to the last post you looked at earlier?
 

gwydionjhr

Mu-43 Top Veteran
Joined
Nov 7, 2017
Messages
676
Real Name
Joel
I'm going to chime in about only having the "like" button at the bottom of a post. I typically browse the site on a touch first windows device. With the old site, showing all the options worked fine with touch. With the new site, a long press on the like (with touch) does not equal a mouse hover, so I can't reveal the other choices unless I'm using a pointing device.
 

speedy

Mu-43 Hall of Famer
Joined
Nov 27, 2015
Messages
2,071
I'm going to chime in about only having the "like" button at the bottom of a post. I typically browse the site on a touch first windows device. With the old site, showing all the options worked fine with touch. With the new site, a long press on the like (with touch) does not equal a mouse hover, so I can't reveal the other choices unless I'm using a pointing device.
Seems to work OK on the wife's old iPad. I haven't tried it on my Windows touchscreen laptop. Have to drag it out of storage, fire it up & wait for all the updates to install to try it on that.
Edit -works fine on my Android phone too.
 
Last edited:

speedy

Mu-43 Hall of Famer
Joined
Nov 27, 2015
Messages
2,071
This is in no way a complaint, but seeing this is a more image based appreciation site, I thought I'd mention it.
One thing I've noticed with the new forum software, if you want to see an uploaded image in all its detailed glory, click on the image, then hit the full screen icon up the top right, then click the zoom "+" icon. This will open the image in a new tab. Spectacular.

Edit -I think I got that wrong. The icon description. I think the icon is actually "open in a new tab" Sigh. That's computer illiterates for you :)
 

WaltP

Mu-43 All-Pro
Joined
Oct 2, 2012
Messages
1,222
Location
Colorado, USA, Terra, Sol, W. Milky Way
He probably means the new site is heavier on JS and what not, so uses more resources. I have noticed that a little as well.
Yes, ok. The ability to type on mobile has been limited. I am now always waiting for the site to show me what it thinks I have typed. Interacting with the site is now much slower for my phone. Android.

I don't have the same slow keystroke response on my computer (OS X), so I think it is just the Android version. On my computer, the site is easily able to keep up with my interactions - on my mobile phone, it is not.

Javascript load, keyboard buffer, just much slower to accept input. I said input buffer because I notice it will start dropping keystrokes if I try to type ahead on mobile. No such problem on OSX.

Is it just me? My phone is a primary suspect in a bunch of stuff right now. Headed for a serious confrontation with it soon I'm afraid. It could just be me.
 
Last edited:

Carbonman

Mu-43 Hall of Famer
Joined
Jul 10, 2014
Messages
2,369
Location
Vancouver BC
Real Name
Graham
I find the buttons to mark all forums read is clumsy. After going to the bottom, you have to scroll to the very top, click the button on the right, then click the panel in the upper left when it appears.
 

panamike

Mu-43 Hall of Famer
Joined
Jul 5, 2016
Messages
4,808
Location
Lincolnshire UK
Another forum i visit looks to be running the same platform but the dark theme is black

Subscribe to see EXIF info for this image (if available)
 
Status
Not open for further replies.

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom