Site speed

OzRay

Mu-43 Hall of Famer
Joined
Jan 29, 2010
Messages
4,991
Location
South Gippsland, Australia
Real Name
Ray, not Oz
Not sure if this is the right area, but in the last week or so, the site has been like honey flowing in a winter pond when loading - rather slow to say the least. Is it me, or something else?

Cheers

Ray
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
Ray, I had a major slowdown recently when I upgraded to Firefox 3.6... fixed now by removing AVG antivirus software and installing another commercial antivirus / spyware product (PC Tools).

Is it just this site running slow for you?

Also, Amin added the Product Reviews plugin to the site last week... could be something changed there worth checking Amin?

Cheers

Brian
 

Herman

Mu-43 All-Pro
Joined
Feb 7, 2010
Messages
1,875
Location
The Netherlands
Ray I noticed the same. It may be caused by many visitors surfing this great forum.
I assume however that Amin will respond to this thread soon.
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
Also, Amin has added the site map plugin (which I can't see yet - not visible on iPhone) - something else to check out.

Cheers

Brian
 

OzRay

Mu-43 Hall of Famer
Joined
Jan 29, 2010
Messages
4,991
Location
South Gippsland, Australia
Real Name
Ray, not Oz
Nope! It's only this site, as I can open multiple sites at the same time that pretty much open in a blink, but the forum seems to be spinning its wheels. It's only been like this for maybe for the last week or two.

Cheers

Ray
 

Streetshooter

Administrator Emeritus
Joined
Dec 15, 2009
Messages
5,138
Location
Phila, Pa USA
The site is running slow and it's not just from computers, the Iphone is slow also. That means it's from the server...Amin is working on it...
hopefully it will be resolved shortly...
 

BillN

Mu-43 All-Pro
Joined
Jan 19, 2010
Messages
1,264
Location
SW France
It varies with me - sometimes slow and certain pages take a while to load

But there are so many variables - I'm in "the country" very slow speeds, plus Firefox, plus , plus
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
That could help Amin, but if the slow down is over the last couple of weeks... could be something earlier.

Cheers

Brian
 

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,879
Location
Boston, MA (USA)
Definitely, Brian. I am just taking it stepwise.

I personally didn't notice a slowdown until the last couple of days, but it preceded the visitor map. I do believe the visitor map made it worse.

In addition to the factors identified already in this thread (visitor map, review software, number and activity of visitors), another recent change I made was adding advertisements for unregistered guests. This shouldn't slow down anything for logged users, but I need to look into it.

One step at a time.
 

OzRay

Mu-43 Hall of Famer
Joined
Jan 29, 2010
Messages
4,991
Location
South Gippsland, Australia
Real Name
Ray, not Oz
This is the first time since last night that I've had a chance o view the site and it seems faster. I'll keep a tab throughout the day and see how it goes. The main page always seems to open fairly fast, but when I click on the Quick Links/Today's Posts that's the one that has been very slow, it's a bit faster right now.

Cheers

Ray
 

OzRay

Mu-43 Hall of Famer
Joined
Jan 29, 2010
Messages
4,991
Location
South Gippsland, Australia
Real Name
Ray, not Oz
Since this morning, it seems to have started bogging down once again. It's midday and I had to refresh and start again to get the 'Today's Posts' to oad at all. Something's crook, in Tallarook.

Cheers

Ray
 

OzRay

Mu-43 Hall of Famer
Joined
Jan 29, 2010
Messages
4,991
Location
South Gippsland, Australia
Real Name
Ray, not Oz
OK, speed not too bad until about 3:00pm (Downunder time) when things went downhill and at 4:00pm it was even worse.

Cheers

Ray
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
Yes, I'm seeing it occasionally here too... nothing too outrageous though.

Cheers

Brian
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom