SIte not found. Sometimes

Discussion in 'Site information' started by siftu, May 22, 2016.

  1. siftu

    siftu Mu-43 Top Veteran Subscribing Member

    691
    Mar 26, 2015
    Bay Area, CA
    siftu
    Is it just me or are other people have problems accessing this site? I sometimes get 404 error and then refresh a few time and it comes up. Initially I thought it was an issue on my side but this seems to be the only site it happens on. I have changed my routers DNS from opendns to google and no change. It still could be my side, I'll investigate further but was wondering if other people were experiencing something similar.
     
  2. barry13

    barry13 Super Moderator; Photon Wrangler Subscribing Member

    Mar 7, 2014
    Southern California
    Barry
    Hi, if you're seeing a 404 it's either from this server or any proxy you may be using.

    Any particular URLs?
     
  3. siftu

    siftu Mu-43 Top Veteran Subscribing Member

    691
    Mar 26, 2015
    Bay Area, CA
    siftu
    I'll make more of a note next time. I'm not using any proxies this side. I have also noticed it happening ont he other sister sites like talkemount etc.
     
  4. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    I haven't seen any site downtime in our monitoring reports.

    Is it possible you have cached or bookmarked something from the old CDN?


    sites.
     
  5. siftu

    siftu Mu-43 Top Veteran Subscribing Member

    691
    Mar 26, 2015
    Bay Area, CA
    siftu
    I generally type it in too and use auto complete in chrome. I should set up a monitor from my home connection here on a few different machines.
     
  6. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    I think it happened a couple of times recently & then the site came up so didn't get concerned afterwards.