Site migration: Mu-43 moving to a new host.

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,890
Location
Boston, MA (USA)
Dear mu-43 members:

We will be moving to a new host, which should be a better fit for our needs going forward. This will require a brief period of site closure on Thursday, April 22 beginning at 8:30 AM EST (-6GMT).

The site is expected to be inaccessible for approximately 4-6 hours. The actual server migration doesn't take very long. Most of that time is waiting for DNS propagation.

Thank you for your patience with this move. I've done quite a bit of research and feel confident that our new hosting company will deliver excellent performance and reliability.

Amin
 

josef

New to Mu-43
Joined
Apr 20, 2010
Messages
7
Location
Louisiana, US
You mean, on the DAY of the big Olympus firmware update?! :eek: We'll have so much to talk about!! Just kidding.. we'll manage.. i hope the migration goes well. Great site by the way.
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
So the site was down a while ago, and now it's back... have we done yet?

Cheers

Brian
 

SimonL

Mu-43 Regular
Joined
Apr 15, 2009
Messages
137
Location
NW England
oh dear

Amin,

I hope you realise that by using the corporatespeak phrase "going forward" you have reduced yourself to the rank of 'corporate suit that carries a camera' down from 'talented, dedicated photographer' :smile:

You'll have to work hard in the coming months to regain your credibility :biggrin:
 

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,890
Location
Boston, MA (USA)
Amin,

I hope you realise that by using the corporatespeak phrase "going forward" you have reduced yourself to the rank of 'corporate suit that carries a camera' down from 'talented, dedicated photographer' :smile:

You'll have to work hard in the coming months to regain your credibility :biggrin:
I've never worked in a corporate environment, so I plead ignorance :redface:.
 

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,890
Location
Boston, MA (USA)
The migration is now done. Took about 1.5 hours :smile:.

Posts made during the 10 minute window just prior to the backup may have been lost due to the migration service closing the boards ~10 min late. Sorry for any inconvenience!

So far I've noticed that very large image uploads to the Gallery are giving an error, and I've asked the host to look into that (Edit: fixed)

Please have a look around and let me know if anything is broken. We'll try to get any kinks worked out asap.
 

ajramirez

Mu-43 Veteran
Joined
Jan 16, 2010
Messages
212
Location
Caguas, Puerto Rico
Amin,

For some reason, ever since the migration I cannot access the site from my Blackberry. I tried shutting it down and removing the battery, but to no avail. I continue to get the message that the migration is in process.

Regards,

Antonio
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom