1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Shutter speed with the FL36 on an EP1

Discussion in 'Accessories' started by Gwendal, Feb 19, 2011.

  1. Gwendal

    Gwendal Mu-43 Veteran

    300
    Jun 6, 2010
    Hello - I'm using the above combination, and can't understand why when I use the flash, the shutter speed is automatically 1/90 when in theory I should be able to use 1/180. I've been through all the settings, to no avail... any ideas ? Am I missing something ?
     
  2. brutto

    brutto Mu-43 Veteran Subscribing Member

    222
    Feb 17, 2011
    Are you in P or A? I think the E-P1 sets the shutter speed for those modes according to some internal rules. To get direct control of the speed, you need to be in S or M. It isn't very clear but the manual has some explanation of this on page 136.
     
  3. Vivalo

    Vivalo Olympus loser Subscribing Member

    Nov 16, 2010
    Have you set the x-sync time to 1/180 sec from the settings menu? It is in the flash custom menu in the camera.
     
  4. Gwendal

    Gwendal Mu-43 Veteran

    300
    Jun 6, 2010
    Thanks guys - switching to S did it (yes, I was at 1/180 sync speed). Need to work on using that flash !
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.