1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Sharing my e-p3 settings (especially for JPEg)

Discussion in 'Olympus Cameras' started by creezalird, Oct 31, 2011.

  1. creezalird

    creezalird Mu-43 Regular

    27
    Oct 17, 2011
    Mode : Muted, Contrast: 0/-1, Sharpness: -1, Saturation: 0, Gradation: Normal

    Using exif-tool software, I've tried to read the real hidden configuration for every mode provided in the camera, I choosed Muted as main mode as this mode provides the nearest color reproduction to real life ( according to test made by DigitalCameraInfo.

    Using exif-tool, for muted mode, sharpness and saturation are already at -1 for both. by adjusting another -1, the output will be -2

    NF is recommended to be set at Off or Low and NR should be at Auto.

    For WB, I've set overall Green -1 and Amber 0
    Keep warm WB is set at Off

    Last thing, for Display, I use Natural and with Brightness and Temperature both set at -2, as i find this will show the most correct reproduction to my eyes.

    I know these has been discussed many times in other thread and forums.

    I just try to share my experience with my e-p3. if any mistake by me, u are welcome to correct me. thanks, cheers
     
    • Like Like x 1
  2. elandel

    elandel Mu-43 All-Pro

    Apr 16, 2010
    Milan, Italy

    Thanks for sharing.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.