Sequential L after EM1 firmware update to 3.0

Discussion in 'Olympus Cameras' started by Peejay, Mar 19, 2015.

  1. Peejay

    Peejay Mu-43 Regular

    36
    May 9, 2014
    Paris, France
    After update to 3.0, I notice that, in the menu, max sequential L remains @ 6.5 fps, What about the promised 9 fps ???
     
  2. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    You need to go to sequential H. The new firmware supports continuous AF in H mode now (and inter-frame live view).
     
    • Appreciate Appreciate x 1
  3. barry13

    barry13 Super Moderator; Photon Wrangler Subscribing Member

    Mar 7, 2014
    Southern California
    Barry
    • Appreciate Appreciate x 1
  4. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    You can read the update description for your answer, found here.
     
    • Appreciate Appreciate x 1
  5. Peejay

    Peejay Mu-43 Regular

    36
    May 9, 2014
    Paris, France
    I must say i'm a bit puzzled : assuming, as you say, that the new firmware supports C-AF in H mode and provided that the new firmware claims to support C-AF @ 9 fps max, I should set a max speed of 9 fps, and not 10, for H in the menu ? Or am I being thick ?
     
  6. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    No! You don't need to lower the fps at all. All it means is it will go up to 9 fps in Hi C-AF mode. Normal Hi sequential shooting will still go up to 10fps (depending on the lens & shutter speed etc).
     
    • Appreciate Appreciate x 1
    • Useful Useful x 1
  7. Peejay

    Peejay Mu-43 Regular

    36
    May 9, 2014
    Paris, France
    OK, thank you all !
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.