Seems the site is down for a lot of the world

Angus Gibbins

Mu-43 Top Veteran
Joined
Dec 6, 2015
Messages
901
Location
Brisbane, Australia
Real Name
Angus
Results from lookups from my device and Google Dig.

Looks like websites DNS delegation has been changed and hosting was cancelled on the original host.

Subscribe to see EXIF info for this image (if available)
Subscribe to see EXIF info for this image (if available)
 
Joined
Jun 1, 2019
Messages
765
Location
Seattle
It works on my iPad and desktop but not on my mobile. This has been going on since morning. All devices are connected to same WiFi. I am baffled, I tried everything on the phone. The site doesn’t even open on cellular data :S
 

Phil.H

Mu-43 All-Pro
Joined
Jul 8, 2017
Messages
1,190
Location
Uk
Some images are not loading for me on my iPad. This started yesterday when a privacy tab appeared in my browser. I've posted a screenshot but the image isn't showing for me :hmmm:
IMG_2160.PNG
Subscribe to see EXIF info for this image (if available)
 
Joined
Aug 18, 2018
Messages
69
Location
INDIA
I can't access on my home network but can over cell data. Probably DNS change propegation.

Just restarted my router. Wifi works fine now.
Yes. It seems to be a DNS problem. The hostname cannot be resolved to the IP address 104.156.56.59 of this site by most of DNS outside US. You can run a check with www.host-tracker.com . Check with the Trace option.
 
Joined
Jun 17, 2015
Messages
283
Location
UK
Real Name
Richard
Some images are not loading for me on my iPad. This started yesterday when a privacy tab appeared in my browser. I've posted a screenshot but the image isn't showing for me :hmmm:
View attachment 810532
I have the same problem with some images not loading on my android phone and tablet. Like you I have the Privacy tab...I clicked on "Accept All" then "Save and Close" but it doesn't go away
 

Phil.H

Mu-43 All-Pro
Joined
Jul 8, 2017
Messages
1,190
Location
Uk
I have the same problem with some images not loading on my android phone and tablet. Like you I have the Privacy tab...I clicked on "Accept All" then "Save and Close" but it doesn't go away
Same for me Richard. It doesn't make any difference to the site if I accept all and save so I've set it to reject all for now.
 

MichailK

Mu-43 Top Veteran
Joined
Nov 6, 2017
Messages
631
Location
Thessaly, Greece
NOT OK, now reporting problems from Greece:

MOST CERTAINLY A DNS SERVICE PROBLEM:

mu-43.com not accessible through my major ISP’s default DNS service 212.205.212.205 but casually accessible if I manually enter 1.1.1.1 as DNS provider on my iPad
 

Hendrik

Mu-43 All-Pro
Joined
Feb 27, 2015
Messages
1,499
Location
Wayland MA
Real Name
Hendrik
The site is unable to be found on Safari on Mac. Yesterday it disappeared once and then reappeared on Mac. It’s still there on Safari on iPad.

Edit: Now returned to Safari on Mac 9:50am EDT
 
Last edited:
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom