Refurbished E-M1 issue

Discussion in 'Olympus Cameras' started by Dave Price, Dec 5, 2015.

  1. Dave Price

    Dave Price New to Mu-43

    4
    Dec 5, 2015
    Hey guys,

    I picked up a refurbed E-M1 during the recent Cyber Monday sale; opened everything up, all seemed fine, loved the build quality, handling etc. plus the body looked spotless. So all good...erm not really. I charged the battery, attached a lens, stuck in an sd card and the camera will not focus using s-af, the shutter also refuses to take a photo. It gets weirder, set to MF the shutter will release, but when I turn the focussing ring the image in the viewfinder doesn't change - I have peaking on but nothing is outlined in the viewfinder. Finally...if I set to c-af, then the shutter will release, but the image is out of focus i.e. the af isn't operating.

    I am hopeful that I am an idiot and missed something in the setup, but when I read back what I've written I am doubtful.

    On the Olympus website it states that a refurbished product will operate exactly the same as a new one...hmmm. Surely they wouldn't ship such a camera without checking the autofocus was operating?

    Any thoughts are very welcome

    Thanks

    David
     
  2. budeny

    budeny Mu-43 All-Pro

    Mar 4, 2014
    Boulder, CO
    Try another lens? Sounds like miscommunication between body and lens.
     
    • Agree Agree x 1
  3. nstelemark

    nstelemark Mu-43 Hall of Famer Subscribing Member

    May 28, 2013
    Halifax, Nova Scotia Canada
    Larry
    Send it back for service. The term Oly service uses is ironically a "REDO". I laughed when I saw that.
     
  4. MarkRyan

    MarkRyan Instagram: @MRSallee Subscribing Member

    855
    May 3, 2013
    California
    RE: release of the shutter, the behavior you described seems consistent with "Release priority S = OFF, Release priority C = ON." The former will not release the shutter until focus is acquired (in single-focus mode), the latter WILL release the shutter even before focus is acquired (in continuous-focus mode).

    Which lens are you using? Do you have another to try? The issue could be with the lens and not the camera.
     
  5. Growltiger

    Growltiger Mu-43 All-Pro

    Mar 26, 2014
    UK
    Do you have the 12-40 lens with the focus clutch on the lens in the wrong position???
    Push the focus ring forwards towards the end of the camera.
     
  6. Jfrader

    Jfrader Guest

    I took advantage of the same sale and had a similar issue. I had jumped in and started customizing things, getting to a point where pressing the shutter release would not even fire the shutter. Before I got there, I was at a point where autofocus wasn't working. I went back in and "Reset" everything to factory defaults and all was well. I am being a bit more methodical in changing settings from the default and haven't had a recurrence. I wonder if your unit came out of refurbishing with something set wrong. You might try a reset just to be sure.
     
  7. Dave Price

    Dave Price New to Mu-43

    4
    Dec 5, 2015
     
  8. Dave Price

    Dave Price New to Mu-43

    4
    Dec 5, 2015
    Thanks all; tried a couple of lenses, didn't make a difference. How do you do a complete reset; I think that I tried that last night when digging through the menus, but not sure
     
  9. Dave Price

    Dave Price New to Mu-43

    4
    Dec 5, 2015
    Yay! Success! I did a full reset (thanks Jfrader), then tried a different lens (Oly 40-150mm) and hey presto :eek: ) It still refuses to work on the original lens (an old Panny 14-42mm that came with a Panny GH2). Hopefully all is well with the lens mount on the E-M1.
     
  10. Holoholo55

    Holoholo55 Mu-43 Hall of Famer Subscribing Member

    Aug 13, 2014
    Honolulu, HI
    Walter
    You can find Reset instructions on pg. 79 of the manual.

    Restoring default settings (Reset/Myset)

    Camera settings can be easily restored to registered settings.

    Using reset settings

    Restore default settings.

    1. 1 Select [Reset/Myset] in W Shooting Menu 1.

    2. 2 Select [Reset] and press Q.
    • Highlight [Reset] and press I to choose the reset type.

    To reset all settings except the time, date, and a few others, highlight [Full] and press Q.
    g “Menu directory” (P. 146)

    3 Select [Yes] and press Q.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.