Reading mu-43.com on an Android tablet

Paul80

Mu-43 Veteran
Joined
Jul 6, 2014
Messages
398
Hi.

When viewing mu-43 forum on my Android tablet it opens in an app, is it possible to force it to open by default in Chrome.

I like to browse new posts and opening the ones I want to read in New tabs but with the app I have to open them one at a time, their is an option to open the thread in Chrome but can the whole site be opened in Chrome from the start.

Thanks.

Paul
 

John King

Member of SOFA
Joined
Apr 20, 2020
Messages
3,698
Location
Beaumaris, Melbourne, Australia
Real Name
John ...
Hi.

When viewing mu-43 forum on my Android tablet it opens in an app, is it possible to force it to open by default in Chrome.

I like to browse new posts and opening the ones I want to read in New tabs but with the app I have to open them one at a time, their is an option to open the thread in Chrome but can the whole site be opened in Chrome from the start.

Thanks.

Paul
That's exactly how I view the forum, Paul. It's open in a Chrome tab.

What is the app you are using?
 
Joined
May 15, 2016
Messages
5,058
Location
Sydney, Australia
Same here I use Chrome on my Android tablet. I did install the new fangled shortcut thing described somewhere on the forum. Service / app or something? But did not like it.

I do use the old Mu-43 app on my iPhone though as I hate using browsers on a phone
 

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
11,109
Location
Boston, MA (USA)
Hi.

When viewing mu-43 forum on my Android tablet it opens in an app, is it possible to force it to open by default in Chrome.

I like to browse new posts and opening the ones I want to read in New tabs but with the app I have to open them one at a time, their is an option to open the thread in Chrome but can the whole site be opened in Chrome from the start.

Thanks.

Paul

Deleting the app should work?
 

Paul80

Mu-43 Veteran
Joined
Jul 6, 2014
Messages
398
I have sort of found a work around, when I open the forum I press and hold the new posts button, this pops up a list and from that I select open in Chrome, then it all works fine.

When I say App, I think I used the wrong terminology. In Chrome when on a site if you press the 3 dots top right on the drop-down list there is an option to add to home screen, to make an icon to open the site direct from the home screen, but on mu-43.com add to home screen is replaced with open mu-43.com which still add it as an icon on the home screen but now is behaves more like an App rather than opening in Chrome, it's the same with other forums I use that seem to use the same software as mu-43.com.
 

Latest threads

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom