1. Reminder: Please use our affiliate links for holiday shopping!

Question for EPM1 users from new user

Discussion in 'Olympus Cameras' started by Bluegrass, Dec 16, 2011.

  1. Bluegrass

    Bluegrass Mu-43 Regular

    46
    Apr 10, 2011
    I just received my early Christmas present...a white EPM1 to supplement my much loved EPL-1. Overall I am cautiously optimistic that I will like this new camera. Ergonomically it will take some getting used to. The new grip I ordered that shipped today will aid in this I am sure. I plan to use two cameras to limit lens switching (except for long distance and macros). I plan to keep one with the 20 (eventually the PL25) the other with the Oly 45.

    The question I have is regarding the sound the EPM1 makes when you turn it on. It almost sounds like the noise the shutter makes when you press the shutter release. Is this normal for the EPM1? My EPL1 is nearly silent on start up. I also have noticed the shutter sound is different (maybe a bit louder) than the EPL1.

    Sorry if I am being hyper critical...but now is the time to make sure everything is as it should be.
     
  2. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Boston
    Mine makes that noise too. No idea what it is

    Sent from my iPhone using Mu-43 App
     
  3. dixeyk

    dixeyk Mu-43 Hall of Famer

    Aug 9, 2010
    Isn't that noise the sensor cleaning happening? My E520 use to make that noise and I believe that is what that was. Perhaps the smaller METAL body accentuates the sound it makes.
     
  4. Art

    Art Mu-43 All-Pro

    Mar 13, 2011
    San Francisco, CA
    I find having two bodies very convinient. They're quite small anyway. I don't like switching lenses and I don't like to be stuck with just one lens for the day. I'd love to own a compact 14-45 f1.8 lens if it would be possible. I use my E-PL2 with Panny 20 E-PM1 w/Oly 45 & Panny 14.
     
  5. Ned

    Ned Mu-43 Legend

    Jul 18, 2010
    Alberta, Canada
    The shutter mechanism is different in the E-PM1 than the E-PL1. The only other camera that shares the same shutter mechanism is the E-PL3. It was revamped to fit into the new small PEN body, which is also why the E-PM1 and E-PL3 both have a faster 5fps burst rate (the E-P3 has the old shutter mechanism, and is still at 3fps). The new shutter is certainly louder. The loud sound on start-up is certainly normal, though I don't know the actual cause. It does sound like the shutter, though I don't know why that would be "activated" in any way.
     
  6. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Boston
    No, its a distinctive schnict sound. Almost like 1/2 shutter sound.
     
  7. drizek

    drizek Mu-43 Veteran

    492
    Aug 5, 2011
    With what lens? My EPL1 is pretty loud on startup. I think part of it is the aperture closing on Panasonic lenses.
     
  8. Ned

    Ned Mu-43 Legend

    Jul 18, 2010
    Alberta, Canada
    Come to think of it, I think my E-510 was pretty loud on startup too. Or was that shut-down?
     
  9. Ned

    Ned Mu-43 Legend

    Jul 18, 2010
    Alberta, Canada
    Naw, the sound happens with any lens mounted including legacy lenses with no digital aperture control.
     
  10. Ned

    Ned Mu-43 Legend

    Jul 18, 2010
    Alberta, Canada
    Turns out it is the shutter. :) But it's moving very fast, probably at max shutter speed.

    I decided to settle this once and for all, and turned an E-PM1 on with the lens off to see what's actually going on. The shutter does indeed close and open again, for whatever reason I do not know. Perhaps part of a new process for the dust buster?
     
  11. Bluegrass

    Bluegrass Mu-43 Regular

    46
    Apr 10, 2011
    Thanks guys. You have set my mind to ease.

    This is what I love about this forum....ask and it shall be answered for you....and with great information and detail. Couldn't ask for any more.

    Thanks again. Now back to getting to know my new friend.
     
  12. drizek

    drizek Mu-43 Veteran

    492
    Aug 5, 2011
    shut down.

    startup is like ti -tu

    shutdown is like eh -eh -eh -eh -tu


    :tongue:
     
  13. Ned

    Ned Mu-43 Legend

    Jul 18, 2010
    Alberta, Canada
    Hehe... that brings back memories!