Question about the G1 IA mode?

Discussion in 'Panasonic Cameras' started by stronics, Nov 14, 2013.

  1. stronics

    stronics Mu-43 Rookie

    Oct 17, 2013
    I have a G1 that I was using the other day taking some casual pictures of the fresh snow. I normally use A mode but this day I was using IA, just to try it out. When I loaded the pics I see some are f20, f13, and some f11. The lens is a 14-45 Panasonic, that in A mode won't go below f8. Any thoughts?
    The surprising thing is they seem very sharp with lots and lots of DOF as would be the case with that small aperature. Very well exposed at that. I haven't tried to duplicate it yet but will soon!
    What would cause this, maybe dirty contact.

  2. JoeV

    JoeV Mu-43 Regular

    Aug 22, 2012
    Albuquerque, New Mexico, USA
    Real Name:
    Joe Van Cleave

    I have both the G1 and the 14-45 lens. The lens should open up to f/3.5 at the 14mm focal length (and up to f/5.6 at the 45mm focal length) in A mode, provided the light isn't too bright, and also depending on your ISO setting. In Auto ISO mode, you should be able to open up to f/3.5 even in bright daylight, as the camera will ramp down the ISO setting accordingly while in A mode.

    Perhaps you have the camera set manually to a higher ISO value, preventing the lens from going any lower than f/8 in A mode? Try manually setting the ISO to 100 (its lowest value) and then see if it'll go below f/8 in A mode. Also make sure the exposure compensation is neutral.
  3. stronics

    stronics Mu-43 Rookie

    Oct 17, 2013
    So they will stop down that far? You may be spot on with the ISO setting. I've been shooting 400 to get the faster shutter speed. I'm going to try that tomorrow, time permitting.