Problems with focus

Bob_Gray

New to Mu-43
Joined
Jul 23, 2010
Messages
2
Hi, I'm trying to take pictures of birds with my E-PL1. I'm using the wild life macro and notice that many times when the camera goes to auto focus it seems to select everything but the bird. Such as leave's, branches etc. I know part of the problem is distance and I need to get a lens with a better zoom which I'm working on. But figured I'd ask for any tricks or tips. I have tried the zoom button with mixed results. Thanks.
 

Boyzo

Mu-43 Top Veteran
Joined
Mar 3, 2010
Messages
784
Hi, I'm trying to take pictures of birds with my E-PL1. I'm using the wild life macro and notice that many times when the camera goes to auto focus it seems to select everything but the bird. Such as leave's, branches etc. I know part of the problem is distance and I need to get a lens with a better zoom which I'm working on. But figured I'd ask for any tricks or tips. I have tried the zoom button with mixed results. Thanks.
Bob presume you are using the Single Center Box for AF, if so try focusing on a hard object initially in the same plane as the bird if possible, then wait for the bird and try again.

The other thing is set AF to AF + MF and set focus manually then revert to AF .. the switch from MF to AF is automatic with the Oly neat feature.

Good light also helps

The kit lens is not ideal at 42mm (84) max zoom.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom