Problem with submitting Feedback

F1L1P

Mu-43 Veteran
Joined
Jan 2, 2010
Messages
392
Location
Europe
I tried to fill out the feedback form here on mu-43 forum, but when I have to input Deal thread URL , paste Sold: Panasonic G1 - Micro Four Thirds User Forum and hit "submit reply" option, I get this message:

The following errors occurred with your submission:
The deal URL is invalid!

:confused:
 

qball

Mu-43 Regular
Joined
Jun 19, 2010
Messages
170
Same here... it seems to truncate the URL

I just left feedback and posted the link in the comments section!
 

Streetshooter

Administrator Emeritus
Joined
Dec 15, 2009
Messages
5,139
Location
Phila, Pa USA
If your doing itrader... you do not have to put the url for the thread of the deal in. That is an option.
Try without that and it should work.
Any issues.... I'm here... and so is BB
don
 

F1L1P

Mu-43 Veteran
Joined
Jan 2, 2010
Messages
392
Location
Europe
Yeah, I have submitted it without URL.
Just to let you guys know that submittin URL option does not work ;)
 

ksn

Mu-43 Veteran
Joined
Mar 6, 2011
Messages
266
Submitting a URL does work, but it has to be in the right format.

The forum has the search engine friendly url's on so you have to change the format from what you see in the address bar based on the post number.
Code:
From
[B]https://www.mu-43.com/f77/problem-submitting-feedback-10027/[/B]
to
[B]https://www.mu-43.com/showthread.php?t=10027[/B]
 

Latest threads

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom