Problem with Silkypix 3.0

scon4061

Mu-43 Rookie
Joined
Feb 8, 2010
Messages
13
Location
Wigan
Silkypix came with my GF-1, so when I tried to open a GF-1 raw file in Silypix, it said that it couldn't read the unsupported camera file!!

Version is 3.0 SE

Has anyone had this problem? I'm using a Mac but that shouldn't be a problem.
Any help would be gratefully received.

Regards
Steve.
 

scon4061

Mu-43 Rookie
Joined
Feb 8, 2010
Messages
13
Location
Wigan
I re-installed. It works now. I should have done that first. No need to reply.

Cheers.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom