1. Reminder: Please use our affiliate links to get to your favorite stores for holiday shopping!

Problem trying to update firmware on PM-2

Discussion in 'Olympus Cameras' started by loloban, Jan 4, 2014.

  1. loloban

    loloban Mu-43 Rookie

    17
    Dec 13, 2013
    california
    I downloaded and install the updater.
    Have internet connection, battery, took out memory card.
    Everything according to direction. But I keep getting this error "Failed to communicate with the server. (0x80041037)"
    Anybody knows what's wrong?
    I need to update firmware to use VF4.
    Thanks.
     
  2. loloban

    loloban Mu-43 Rookie

    17
    Dec 13, 2013
    california
    oh, wow
    I finally gave up and used my laptop to try
    Somehow it works now. no idea why it didn't work on my desktop.
    My desktop has wired internet, laptop wireless internet
    So weird that wireless works, but wired not
    Oh well
    At least it works now
    So, if someone else has the same error, maybe try a different computer
     
  3. mgs

    mgs Mu-43 Rookie

    24
    Nov 30, 2013
    Bay Area, CA
    Matthew
  4. loloban

    loloban Mu-43 Rookie

    17
    Dec 13, 2013
    california
    Not sure how new is this. But for sure I need that to use VF-4. That's why I HAVE to do the update.
    At least it works now. I can use the VF-4, just the eye sensor not working. I just just push a button if I want to check image.
     
  5. lancara

    lancara New to Mu-43

    8
    Dec 27, 2013
    +1 - my desktop hardwired to router - no joy; laptop wirelessly to router - no problem. Both running Win7 from SSD with 16GB. Mystery.

    PS - check whether your lenses firmware needs updating - 12-50 and 45 last year