1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Problem - Olympus OM-D E-M5 Mk.II No longer focussing on shutter half press

Discussion in 'Olympus Cameras' started by AG_Alex2097, Sep 25, 2016.

  1. AG_Alex2097

    AG_Alex2097 Mu-43 Regular

    155
    Dec 18, 2015
    Alex S.
    Hi there,

    I seem to have gotten into a rather annoying problem with my E-M5 II, i have no clue why, but whenever i half press the shutter button, it no longer searches focus (Doesn't do anything focus related, as if i had it on MF)

    I thought at first my 12mm f2.0 died on me, but then i tested my other lenses (14-150 II, 90-250), and they all had the same problem, meaning it is the camera.

    Now, the weird thing is, that focus still works in Movie mode AND with back button focus (in any mode), so, this made me think the half shutter press was busted, but nope, because it still activates the image stabilisation, so don't really know what's going on, would appear like a software/firmware bug, but i haven't changed anything, so it would be weird :/
    Maybe my brain is completely failing me and i goofed something up in the settings or such, but i honestly can't find anything :(

    Does anyone have any tips or a clue of some sort?

    Thx in advance!
     
  2. Giiba

    Giiba Something to someone somewhere

    273
    Aug 19, 2016
    Burnaby, BC
    Check your settings under:
    GearA - AEL/AFL ->
     
    • Winner Winner x 1
  3. AG_Alex2097

    AG_Alex2097 Mu-43 Regular

    155
    Dec 18, 2015
    Alex S.
    Thank you kindly, they were set wrongly, not sure how they changed themselves, but it's fixed, thanks!! :)
     
  4. Giiba

    Giiba Something to someone somewhere

    273
    Aug 19, 2016
    Burnaby, BC
    Glad to help.
     
    • Appreciate Appreciate x 1