Private Connection Mode

Discussion in 'Olympus Cameras' started by MrPhotoBob, Mar 20, 2014.

  1. MrPhotoBob

    MrPhotoBob Mu-43 Veteran

    Jun 16, 2012
    I can not believe that I have spent a week trying to get my Samsung Note 3 to work wireless with my Olympus EM-1. I have finally gotten my Note 3 to recognize my EM-1, but I keep getting a error message of "This function is available only in Private Connection Mode" when I try to use it. I could have gone out to the store and purchased a remote in this amount of time that I have spent on it. Any one ever seen this error message? I pull up the remote on my Note 3 and when I click on the Remote Control button at the top, I keep getting this error message. Any help would be appreciated.
  2. MrPhotoBob

    MrPhotoBob Mu-43 Veteran

    Jun 16, 2012
    Just figured out my own problem. I had to go into my menus on my EM-1 and place the wireless settings into private and then connect my phone to the camera. Everything worked like a charm, although I am not too sure that I like it as much as I thought that I would. It guess that it may take some time to get use to using it.
  3. Harvey Melvin Richards

    Harvey Melvin Richards Photo Posting Junkie

    Feb 15, 2014
    Southwest Utah
    I think you need to go into the WiFi settings on your Samsung and make sure that it is connected to the EM-1 WiFi signal. That's how it works on my iDevices.
  4. Leif

    Leif Mu-43 Regular

    Sep 28, 2012
    Real Name:
    Usually you should only have to do that once. When I got my E-M10 (which should have the same wifi menu) it was already preset to the private mode.

    And a little tip because you're using a Note3. If you run stock Kitkat on it and have a MicroSD card in the Note3 the Olympus App won't save photos to your smartphone because of the SD card changes we've seen in Android 4.4. I've had some mail contact with Olympus and there should be an update to fix that in about 2 weeks. Until then removing the MicroSD card of the phone is a workaround.