POLL: Site performance since server change

Discussion in 'Site information' started by Amin Sabet, Jan 4, 2012.

  1. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    Three days ago, we changed hosting providers. I am trying to figure out whether performance is now good enough or we need to purchase greater resources with the new host.

    Please answer the short poll above to help me understand how well the site is currently performing. It would be especially helpful if you leave a reply to this thread indicating both your geographic location and assessment of site performance.

  2. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    In my experience, the site was slower than other sites I have visited regularly (DPR, 43rumors, photorumors, canonrumors, POTN) -- mostly, it would hiccup and freeze with some regularity on loading, but now it's on par.
    • Like Like x 1
  3. timothysoong

    timothysoong Mu-43 Veteran

    Aug 10, 2011
    Taipei, Taiwan
    Hey Amin, I've been a webmaster and I used to own a hosting company that hosts websites for people. With my experienced, I don't think speed wise you'd need to change anything. Because the speed is just as good as any other fast loading websites, its not lightning fast like google, but its fast enough, does those mili-seconds difference matter that much? No one can tell unless you'd use a website-speed tester.

    Performance for now is certainly good enough, just make sure you have enough diskspace for more upcoming uploads and bandwidth to stop overloading issues. Other than that, I don't think you have a problem now.

    And if your looking for a hosting company, I'd highly recommend hostgator. If your find problems with your current one which I haven't had.

    Good luck.
    • Like Like x 2
  4. Promit

    Promit Mu-43 All-Pro

    Jun 6, 2011
    Baltimore, MD
    Real Name:
    Promit Roy
    Things were pretty sketchy the last few days, but it seems to be running well right now...
    • Like Like x 1
  5. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    If you rate our performance as below average or poor, please post your location or PM me with that info. I want to do what I can to make the site perform well for all members.
  6. Linh

    Linh Mu-43 All-Pro

    Apr 14, 2009
    Maryland, US
    heh, shouldn't those be radio buttons? Or maybe two separate polls.

    But I'll post here what I posted before, I seem to see a hiccup with the main page and social sharing buttons. It's actually faster at work, but on Comcast at home, it does seem to give the site a hit (less than before though).
    • Like Like x 1
  7. Djarum

    Djarum Super Moderator

    Dec 15, 2009
    Huntsville, AL, USA
    Real Name:
    For me, from both my work and home computers, the performance is about the same. I live in Huntsvill, AL.

    I think the site, considering some of the threads which could have many pictures in them, loads reasonably fast.
    • Like Like x 1
  8. Djarum

    Djarum Super Moderator

    Dec 15, 2009
    Huntsville, AL, USA
    Real Name:
    Just the opposite for me. I have tons of issues with DPR loading reasonably fast. Then again, I bet their hosting is over on the west coast.
  9. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    The poll software built into vBulletin is terrible :smile:.

    I see the same thing you do with regards to the social sharing buttons. I'm not sure what I can do about it (other than eliminate them).
  10. zerotiu

    zerotiu Mu-43 Veteran

    Sep 13, 2011
    it's very fast here, i'm in Indonesia now.
    • Like Like x 1
  11. c5karl

    c5karl Mu-43 Regular

    May 31, 2011
    Fairfax, Va., USA
    The site has always performed well for me, both before and after the switchover. I access the site from Virginia & DC.
    • Like Like x 1
  12. Adubo

    Adubo SithLord

    Nov 4, 2010
    Real Name:
    I'm having a hard time logging in using the iOS app lately... Does the server affect this too?

    Sent from my iOS using Mu-43 App
    • Like Like x 1
  13. wlewisiii

    wlewisiii Mu-43 Veteran

    Dec 16, 2011
    Hayward, WI
    Real Name:
    William Barnett-Lewis
    As a quite new member, I'd have to say same/average. If you hadn't told me that you changed anything, I'd not know or have noticed. Additionally I must have only visited these last two weeks or so at the right times as I'd never noticed any real performance issues that were not attributable to my hideous excuse for a DSL/high speed provider (AT&T).

    Madison, WI for location.
    • Like Like x 1
  14. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    Possibly. You're the second one to report this. I'm not having any problems with it but will look into this...
  15. fredlong

    fredlong Just this guy...

    Apr 18, 2011
    Massachusetts USA
    Real Name:
    It's about the same for me, north of Boston, MA USA. But I have a relatively slow, 1 MB/sec, semi-reliable DSL service.

    It's faster than the other forums I frequent.
    • Like Like x 1
  16. capodave

    capodave Mu-43 Top Veteran

    Jul 4, 2010
    Southern Cal
    Real Name:
    I think it's faster, particularly when posting Photos.
    • Like Like x 1
  17. goldenlight

    goldenlight Mu-43 All-Pro

    Jan 30, 2010
    Real Name:
    Hi Amin, I've not noticed any difference but that's not a bad thing as I wasn't experiencing any problems previously. It's no better or worse than other sites I use but I don't have specific problems with any of those either.

    When I do have problems all forums seem to be equally affected, so those occassions can be attributed to broadband connection/service provider issues. I'm based in the UK (Essex).

    Keep up the good work and thanks for a great forum,

    • Like Like x 1
  18. BarefootPilgrim

    BarefootPilgrim Mu-43 Top Veteran

    Dec 23, 2009
    Westchester, IL
    Real Name:
    The site seems slightly faster now, Amin, but it has never been a snail for me. It has always loaded faster than DPR and some other sites. And for me here in US Central Illinois it's satisfyingly quick enough so that I don't have any issues.

    There did used to be some occasional hiccups when the site would not load at all before the server switch. But since the DNS propagation has completed, the new server seems to have corrected those. Server memory related, perhaps?

    Overall I think you're on par or better than other forums I visit. I have a 30mbps fiber optic connection, so it's easy for me to notice any slowdowns. Even posts full of photos load pretty swiftly from the forum.
    • Like Like x 1
  19. MrDoug

    MrDoug Mu-43 Top Veteran

    Sep 5, 2011
    Boise, Idaho
    This site is fast and good.. no problems... I have never had a complaint..although I'm using 4G (S) connection which may have something in my favor.. never a problem..
    • Like Like x 1
  20. Henk

    Henk Mu-43 Regular

    Aug 18, 2010
    the Netherlands
    No speed problems here (the Netherlands) I am on dsl and speed is about the same as before. I only browse and read messages, no uploading of images.

    I think you do a great job Amin, thanks!