Playback volume on GH3

Discussion in 'Filmmaking' started by RKTodd, Feb 4, 2013.

  1. RKTodd

    RKTodd Mu-43 Regular

    101
    Dec 6, 2012
    Indiana
    The playback volume on my new GH3 seems to be very low compared to my OMD. I have the record volume set to 19 (wide open) and the playback volume also set to the highest, and the volume is, at best, quite low.

    With the recording volume set to standard on the Olympus, the playback volume is fairly loud and robust.

    Anyone have any experience with this or suggestions?

    Thanks,
    Randy
     
  2. Witzgall

    Witzgall Mu-43 Rookie

    17
    Sep 23, 2012
    playback

    Are you playing back on the camera, or a computer?? The speaker on the camera is very small, so it does not play back loud at all. You would need to play back on a computer or other playback device to get a feel for the audio levels. You can also try listening via a headset while recording, and using the level meter.

    Chris

     
    • Like Like x 1
  3. Witzgall

    Witzgall Mu-43 Rookie

    17
    Sep 23, 2012
    Also, there is a volume setting for the speaker, you can try and adjust it.

    Chris
     
    • Like Like x 1
  4. RKTodd

    RKTodd Mu-43 Regular

    101
    Dec 6, 2012
    Indiana
    I think I had all the volumes turned up. I was just surprised that the volume was so low as compared to my E-M5.

    Yes, I was just using the camera speaker to listen to some short clips.

    Right now, just playing around with the video capabilities of this camera.

    Thanks for the replies!

    ~Randy