1. Reminder: Please use our affiliate links for holiday shopping!

Playback on E-M5

Discussion in 'Olympus Cameras' started by hydro, Mar 28, 2014.

  1. hydro

    hydro Mu-43 Regular

    159
    Jun 9, 2012
    Little Rock, Arkansas
    Randy Hyde
    Please forgive me if this has been asked previously. If so, I haven't seen it.

    Is it possible to have an image played back immediately on the OLED screen after exposure without having to press the assigned playback button? If so, how do you set it up?

    Thanks in advance.
     
  2. sushi

    sushi Mu-43 Regular

    101
    Feb 28, 2013
    Brunei
    Syukri
    You can, it's under the Setup Menu (spanner icon), then go to "Rec View" setting,

    Off = No playback
    Auto = Playback will hold until you press shutter again
    0.3s = Playback will hold for 0.3s

    ... and so on, hope this helps
     
  3. hydro

    hydro Mu-43 Regular

    159
    Jun 9, 2012
    Little Rock, Arkansas
    Randy Hyde
    Thanks, Sushi, but the options here seem to be either no playback or the length of how long the playback will be. My question is, can the playback occur automatically on the screen without having to push the playback button?
     
  4. rfortson

    rfortson Mu-43 Veteran

    Those setting are for the automatic review of the most recent shot, when taken. That's different from playback of all your shots, which stay on the screen as long as you want.

    Using the settings shown above, when you take a shot, it will either not play back at all, or automatically playback (meaning no buttons pushed) for the amount of time you select.
     
  5. sushi

    sushi Mu-43 Regular

    101
    Feb 28, 2013
    Brunei
    Syukri
    If you turn it on, it'll automatically show the image you just took without having to press the Playback button.

    Can you describe the situation or how you want to use it in further detail? Maybe I misunderstood your question.
     
  6. hydro

    hydro Mu-43 Regular

    159
    Jun 9, 2012
    Little Rock, Arkansas
    Randy Hyde
    When I take a picture, it does not show automatically on the OLED screen. In order to view it, I have to press the tiny playback button. The options on the menu, from the Setup Menu/Rec View are: Auto, Off, (timed). I've tried them all, but the image still doesn't show on the screen until I press the playback button.
     
  7. SkiHound

    SkiHound Mu-43 Veteran

    328
    Jan 28, 2012
    Do you have automatic switching on between the EFV and OLLED? If that's not on and you shoot via the EVF the image will be displayed in the EVF but not on the OLED, if I recall correctly.
     
  8. hydro

    hydro Mu-43 Regular

    159
    Jun 9, 2012
    Little Rock, Arkansas
    Randy Hyde
    Yes I do.
     
  9. hydro

    hydro Mu-43 Regular

    159
    Jun 9, 2012
    Little Rock, Arkansas
    Randy Hyde
    The automatic review, in the OLED screen, of the most recent shot is what I'm trying to achieve.
     
  10. rfortson

    rfortson Mu-43 Veteran

    I'll bet it has something to do with the switch from OLED to EVF. If that gets activated by your fingers or body, it will trump the automatic playback. Also, if you're shooting via the EVF and pull your eye away to see the shot on the OLED, I think that might trump it also.

    Set the playback setting like you like it, then take a shot using the OLED in "stinky diaper" manner (with the camera held out away from your body). It should immediately show you your shot without you having to push any buttons.
     
  11. hydro

    hydro Mu-43 Regular

    159
    Jun 9, 2012
    Little Rock, Arkansas
    Randy Hyde
    Rfortson, you are exactly right! Do you know of a way to set the camera so I can shoot with the viewfinder, pull my eye away, and see it on screen?