1. Reminder: Please use our affiliate links for holiday shopping!

Pen - F problem

Discussion in 'Olympus Cameras' started by e55097, May 7, 2016.

  1. e55097

    e55097 Mu-43 Rookie

    11
    Aug 1, 2012
    Hello to everyone.
    I 'm experiencing a problem with my new and lovable pen-f.
    Sometime the viewfinder darkens...about three stops. If you shot in this moment, the photo will be underexposed by about three stops.
    After some seconds the problem disappears.
    Has someone noticed the same problem?
    P.S. the battery heats up so much. Do you agree?
    Thank you in advance
     
  2. Clemo

    Clemo Mu-43 Regular

    59
    Jun 22, 2015
    Henry
    Are you hitting the AEL (exposure lock) button? Sounds like its locking exposure for a bright scene.
     
  3. e55097

    e55097 Mu-43 Rookie

    11
    Aug 1, 2012
    Unfortunately I am sure that this occurs without any button pressed and without any particular setting.
    Thank you for your kindness.
     
  4. Growltiger

    Growltiger Mu-43 Top Veteran

    641
    Mar 26, 2014
    UK
    Perhaps you are aiming the camera towards something bright like the sky or the sun?
     
  5. e55097

    e55097 Mu-43 Rookie

    11
    Aug 1, 2012
    No. It has also happened in my house with weak artificial light.
    Thanks a lot
     
  6. Growltiger

    Growltiger Mu-43 Top Veteran

    641
    Mar 26, 2014
    UK
    Or perhaps a lightbulb?
    Does it happen if you point it at a wall which has no light fittings on it?
     
  7. Strick

    Strick Mu-43 Regular

    128
    Jan 8, 2013
    Columbia, MD
    Rob
    Are you running the latest firmware? I know it's a new model, but sometimes that could make a difference.

    Can you feel the battery heat outside of the camera?
     
  8. e55097

    e55097 Mu-43 Rookie

    11
    Aug 1, 2012
    No, it doesn't.
    Thanks
     
  9. e55097

    e55097 Mu-43 Rookie

    11
    Aug 1, 2012
    I think there isn't a new firmware yet.
    Yes, the battery is hot outside the camera.
    I suspect the two problems are linked...
    Thanks
     
  10. Clemo

    Clemo Mu-43 Regular

    59
    Jun 22, 2015
    Henry
    That sounds ... dangerous! Definitely not normal, get a replacement!
     
    • Agree Agree x 2
  11. Steven Norquist

    Steven Norquist Mu-43 Regular

    45
    Jan 24, 2016
    Steven Norquist
    Sounds like a bug. Trade it back for a replacement while it is still under warranty.
    I did not like the Pen-F as a camera, though the sensor is amazing and a big improvement over my original E-M5 sensor.
    I noticed that if I had the sun as my back the EVF would turn off because a small amount of the sunlight would sneak around my eye and hit the EVF causing it to think I took my eye away.
    It was a constant hassle. I am glad I rented the camera first.
     
  12. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    If this is happening with an Olympus battery then I would return the camera, assuming you are not using an after market battery. That doesn't mean an Olympus battery can't fail, but maybe the battery is causing the issue here (with it heating up). ???

    Also, have you tried a Reset in case there is a firmware operation issue?
     
    • Agree Agree x 1