1. Reminder: Please use our affiliate links to get to your favorite stores for holiday shopping!

Pen F Focus Point selection

Discussion in 'Olympus Cameras' started by Pstmstr, Apr 21, 2016.

  1. Pstmstr

    Pstmstr Mu-43 Regular

    31
    Mar 22, 2016
    I have a problem using the Pen F that I'd like some help with. I have disabled the focus point selection on the touchscreen and also the button yet it keeps changing. I'll bring the camera up to take a shot and find the little green square anywhere but the middle where I had it set. I don't know if I'm bumping some control or what is causing it to change but it's about to drive me insane. Suggestions? I usually keep my focus point in the middle of the frame and am missing several shots because of this. Thanks
     
  2. toggen

    toggen Mu-43 Rookie

    11
    Mar 11, 2016
    yeah....me too!
    Bloody annoying.
    Seems like it´s like this on all settings..
     
  3. Robstar1963

    Robstar1963 Mu-43 Top Veteran

    895
    Jun 10, 2011
    Isle of Wight England UK
    Robert (Rob)
    No need to reset !
    I think you need to press the OK button to recentre the focus point
    Whether you are in fixed single point or multi point - after using the touchscreen to select a point position - pressing the OK button will erase the point you had selected/highlighted/positioned and you will return to single centre point or multi point
    Apologies if I have misinterpreted or am teaching you to 'suck eggs'
    Let me know if that works
    Regards
    Rob
     
    Last edited: Apr 21, 2016
  4. Pstmstr

    Pstmstr Mu-43 Regular

    31
    Mar 22, 2016
    Do that, go back to shooting, all is fine, for a while, then same thing again


    Sent from my iPhone using Tapatalk
     
  5. aphasiac

    aphasiac Mu-43 Regular

    162
    Oct 18, 2015
    Taiwan
    Your problem is almost certainly due to the new AF Targeting pad. This is new to Olympus cameras, and lets you slide the focus point around with your finger while looking through the EVF. It is activated by double-tapping the screen, and is a seperate feature from touch to focus.

    Are you a left eye shooter? Your face is likely touching the screen and turning it on. This has been a problem for EM10II shooters too.

    If you go into the menus theres an option called "Af target pad disable". Unfortunately on the EM10II this doesn't actually disable the feature, but instead turns it off temporarily; it'll still turn on again next time you accidently double-tap the screen.

    I assume this issue is a bug, maybe you can really disable it on the pen-f.
     
  6. Pstmstr

    Pstmstr Mu-43 Regular

    31
    Mar 22, 2016
    Searching for that option in the wonderful Olympus menu but not seeing it on the Pen F. I've completely disabled the touch screen and out street shooting today. Hopefully, my success rate will increase. I'm a right eye shooter but gut I could be tapping the screen twice while walking around somehow.


    Sent from my iPhone using Tapatalk
     
  7. cosinaphile

    cosinaphile Mu-43 All-Pro

    Dec 26, 2009
    new york city
    omg i have the same problem....

    try this:
    af area pointer. .....on
    af targeting pad ......off


    its in custom menu A,........ af mf

    set home to the icon [ grid ] [ top choice of 4 ] that seems to fix it , ive no idea why oly menus are a tortureous hell and jumble of illogical confusion and buried items .... i love the pen and hate the menus .... it took me 2 weeks to stumble on this and im not sure it even works .... but the jumping area pointer stays in the center as i want ... works with legacy lens and the oly 12mm f2 it seems


    turning the camera off and on , the setting seems to be retained
     
    Last edited: Apr 21, 2016
  8. aphasiac

    aphasiac Mu-43 Regular

    162
    Oct 18, 2015
    Taiwan
    Gear Menu > AF / MF menu then scroll down to 2nd page. Option is called "AF Targeting Pad", settings are on/off, info button says "Disable or enable rear monitor AF Targeting pad". it doesn't disable it on the EM10II.

    Yes almost certainly your clothing is activating this feature.
     
  9. cosinaphile

    cosinaphile Mu-43 All-Pro

    Dec 26, 2009
    new york city
    you are correct its the face setting it off but see my post below
     
  10. Pstmstr

    Pstmstr Mu-43 Regular

    31
    Mar 22, 2016
    Thank all of you for the replies, that seems to do it.