Pen F and/or 40-150mm f2.8 pro issues

nwphil

Mu-43 Regular
Joined
Aug 22, 2018
Messages
44
Just noticed last night, that in C-AF or tracking the lens keeps on hunting the target, meaning it acquires the focus and then the focus sort of jitters back and forth a tiny bit - this is pointing at a stationary object, handheld with ibis on.

is this a normal thing or I might have issues with either? I used the af tracking before and not noticed this, but indeed I was tracking /focusing on moving objects.
Thanks for the help
 

Steph

Mu-43 Veteran
Joined
Aug 18, 2011
Messages
296
Location
Martinique
Real Name
Stephane
Yup it's "normal". Same thing with all my lenses. The Pen-f is pretty useless in CAF.
 

nwphil

Mu-43 Regular
Joined
Aug 22, 2018
Messages
44
wow - good thing I have the Em1II. I was going with a two camera setup to an event, and I might have to reconsider that now.
Thanks
 

Steph

Mu-43 Veteran
Joined
Aug 18, 2011
Messages
296
Location
Martinique
Real Name
Stephane
The SAF works great with fast lenses though, even in low light. Obviously it's not as good as the em1mk2 ( with firmware 3.1 it can now focus @ -6ev) but it works.
Note that I use prime lenses ( 17,45,75mm f/1.8)
 

Growltiger

Mu-43 All-Pro
Joined
Mar 26, 2014
Messages
1,868
Location
UK
The Pen-F works brilliantly with S-AF. Even with many things that move, provided you press the button quickly, it is fine.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom