Pen 2 BUG, effects youse too...

Streetshooter

Administrator Emeritus
Joined
Dec 15, 2009
Messages
5,138
Location
Phila, Pa USA
Ok, so now we're all happy with the new firmware....
Here's a bug that must be fixed.
I use the Fn button for the LCD Screen. A few reasons....
It maintains a lower temperature and thus eliminates the over heating thing.
It conserves power. I hit the button, turns the screen off and when I'm ready, hit it and I'm good to go.
I have my camera set to NO SLEEP....

Here's the bug... If you put on the EVF...it disconnects the Fn button's operation of the screen. That means that you have to have either the screen or the lcd on at all times.
TOTALLY UNACCEPTABLE! The Fn button worked before but now, it doesn't turn off the screen....

Watch how many complaints grow about the EVF over heating this summer.....

So, what do we do from here.....?
shooter
 

Streetshooter

Administrator Emeritus
Joined
Dec 15, 2009
Messages
5,138
Location
Phila, Pa USA
Yes, if I'm just walking around between images, I want to be able to turn off the screen and the EVF....why have it on if it's not being used...it's just heating up and drawing power....
Without the EVF on the camera and with the Pen 1, it's not an issue...the Fn button turns off the screen...
 

Streetshooter

Administrator Emeritus
Joined
Dec 15, 2009
Messages
5,138
Location
Phila, Pa USA
She's gone ta blow BB, she's gone ta blow....

It amazes me that many shooters don't use the Fn button for the screen.......
It's a great way to control Power Management.
 

Streetshooter

Administrator Emeritus
Joined
Dec 15, 2009
Messages
5,138
Location
Phila, Pa USA
BB, I got that fer sure. For me, this is a deal breaker.
I'm getting very edgy and uncomfortable rather quickly......

Nothing to do with you but the camera should not misbehave like this.....
naughty, naughty...
 

OzRay

Mu-43 Hall of Famer
Joined
Jan 29, 2010
Messages
4,991
Location
South Gippsland, Australia
Real Name
Ray, not Oz
As I pointed out in another post, the update seems to have fixed other things that weren't broken as well. This time, it most certainly weren't photographers suggesting what to do.

Cheers

Ray
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
Don, I reported this weeks ago - as soon as I discovered it.

I'll ask whether any progress is being made. E-PL1 has same design.

I feel your pain bro :rolleyes:

Cheers

Brian
 

Streetshooter

Administrator Emeritus
Joined
Dec 15, 2009
Messages
5,138
Location
Phila, Pa USA
BB, it is an option until the EVF goes on the camera...
Thanks all for taking notice, Brian, I feel that we are in good hands......
Quickly, quickly my friend......
 

noodlehaus

Mu-43 Veteran
Joined
Feb 14, 2010
Messages
202
Oh this has always been the behavior for me, even before the firmware update, as I've always used the EVF. My Fn button that's set to turn off the LCD only works without the EVF. I always thought it was how it's meant to behave :D
 

Streetshooter

Administrator Emeritus
Joined
Dec 15, 2009
Messages
5,138
Location
Phila, Pa USA
Noodle...that's not a good way to think my friend.
The main purpose of on/off of the screen is Power Management. It needs to work with the EVF and over ride the EVF button.
So, if your EVF is on, you hit the Fn button and it goes off...the camera is awake and just hit the FN to turn on the EVF...or
Your LCD screen is on....the same situation as above....

If your walking and either is on....well ya better have many batteries and hope ya don't over heat.
At night...the light from either is a beacon.....
They have to fix this......fast...
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom