1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Panny GH2 frozen focus

Discussion in 'Panasonic Cameras' started by Boatman, Apr 8, 2011.

  1. I've just purchased a new Panasonic GH2 and I'm still getting used to it. I've have several occasions where I'm seeing a strange behavior and I'm not sure if it is me or the camera or some combinations of settings. Perhaps someone with more experience with the camera can chime in.

    Occasionally, after I've been shooting and the camera has been inactive, but not shut off or in sleep mode, when I depress the shutter, the auto focus does not work. The camera will take a photo (still) but it is out of focus. Moving the focus mode selector from AFS to manual and back seems to clear the problem. I've seen this at least twice now.

    Today I saw a slightly different problem. I went to shoot and the focus frame box was red, which I've not seen before. As with the other symptom, the camera would not focus. Again, I cycled the focus switch and the problem cleared.

    Otherwise the camera seems to be focusing and functioning correctly. Any ideas?
     
  2. sprinke

    sprinke Mu-43 All-Pro

    Apr 5, 2011
    Pasadena, CA
    Debi
    Have you seen this using the same lens, or different lenses?
     
  3. It is only with the 14-140 lens, but that is the only autofocus lens I have.
     
  4. greyelm

    greyelm Mu-43 Veteran

    363
    Aug 28, 2010
    London
    Malcolm
    I would check the contacts on the lens and body, remount the lens and if the problem is still there consider returning both to the shop. If you have a friend with m43 you could try your lens on theirs and their lens on yours. Lastly a factory reset may help. Thats all I can think of doing. Good luck.
     
  5. sprinke

    sprinke Mu-43 All-Pro

    Apr 5, 2011
    Pasadena, CA
    Debi
    Boatman, with respect to the red focus frame, refer to the following pages of the manual:
    page 38
    page 82