Panny G1,Metz 48/50 AF-1,Slave Mode Problem

Discussion in 'Lighting Forum' started by oldracer, Jul 21, 2011.

  1. oldracer

    oldracer Mu-43 All-Pro

    Oct 1, 2010
    I just bought a Metz 48 AF-1 to use with my G1. I am not much of a fan of on-camera flash, but occasionally I will bounce off a ceiling to illuminate a room.

    With the current software, both the 48 and the 50 offer a "dumb slave" mode where they fire when they see another flash. This is exactly what I want for bounce; I'll put the flash on a table, for example, pointed at the ceiling.

    But, I have a weird problem. Setting the 48 to dumb slave mode works fine and it fires when the on-camera flash or another flash fires in the room. But none of the Metz's light ends up in the photo. It appears that the Metz flash is delayed enough from the sensed flash that the G1's shutter is closed when it finally fires. I have tried different modes, etc. and nothing I have tried solves the problem.

    Has anyone else seen this? Any suggestions?
  2. Howi

    Howi Mu-43 Veteran

    Feb 23, 2011
    Real Name:
    It's most likely the Metz is being triggered by the pre-flash from the G1.
  3. oldracer

    oldracer Mu-43 All-Pro

    Oct 1, 2010
    Yup. I thought I had ruled that out because I do not have the red-eye reduction option set and, testing with red-eye reduction, the Metz did of course fire on the first flash.

    But prompted by your comment I did some more testing and now realize that there are two flash impulses even with red-eye reduction turned off. Worse, when I mount a very vanilla external flash on the camera, it is also fired prior to the shutter being opened! (The Metz works o.k. when camera-mounted.)

    Now that I understand the problem, a little internet searching including the term "preflash" produces quite a bit of discussion. It looks like I will have to get a radio trigger in order to do what I need.

  4. DekHog

    DekHog Mu-43 Top Veteran

    May 3, 2011
    What mode do you have the onboard flash set to? I've got a manual Yongnuo YN-460 II I use with the E-PL2 - just set the onboard flash to manual and the lowest power that will trigger the optical on the Metz and it should work OK. Mine is normally set to 1/64th power with the optical on the flash facing the camera and it triggers fine. Worth a try.....
  5. oldracer

    oldracer Mu-43 All-Pro

    Oct 1, 2010
    Yes, thanks. That appears to be another solution. In fact when your notification email popped up, I was on the B&H site looking at some cheap little Holga strobes. I'm not sure I want to fool around with a radio trigger, 2 more pieces of junk in the bag, when one more piece will do. :)