1. Reminder: Please use our affiliate links to get to your favorite stores for holiday shopping!

Panasonic Image App not working anymore?!!

Discussion in 'Panasonic Cameras' started by Vivalo, May 21, 2016.

  1. Vivalo

    Vivalo Olympus Loser

    931
    Nov 16, 2010
    Finland
    Hi

    I have been using my GM1 and Sony Xperia Z2 with great success via Panasonic Image App. Since I updated my phone to Xperia Z5 with Android 6.0 the app fails to connect to the camera even though the phone is connected to the GM1 wifi network. I have managed to send images via wifi direct mode but not fully remotely operate the camera functions...only push images from the camera to phone. I am doing everything the way I did with the Z2 before, but the new android 6.0 Xperia Z5 just doesn't work. I have tried to uninstall the app and reset the wifi settings on the GM1 but it doesn't help. Is here anyone who is able to use Android 6.x with the Image App?
     
  2. specialagenttuna

    specialagenttuna Mu-43 Regular

    34
    Apr 19, 2013
    I use it with my Nexus 6p. I do notice that when I try to connect I get a prompt telling me the connection has no internet connection and if I still want to connect. Once I confirm, it connects and I can control the camera.

    Sent from my SAMSUNG-SM-N910A using Tapatalk
     
  3. Vivalo

    Vivalo Olympus Loser

    931
    Nov 16, 2010
    Finland
    Thanks, I get the same prompt but no matter what I answer to that, the app doesn't recognise the camera connection. I must add that the camera does tell me to open Image App after I have joined the camera wifi. But the app just doesn't connect.