Pan 25 1.4 High ISO Banding On OMD-EM5

Discussion in 'Native Lenses' started by Winter, Jan 19, 2013.

  1. Winter

    Winter Mu-43 Rookie

    10
    Dec 23, 2012
    Portland Maine
    I just got the Panasonic 25mm f1.4 for my OMD, and I'm seeing a LOT of banding above about ISO4000. Unfortunately, a lot of my work happens in low light, so this is a real issue for me, and not one I had with my Canon 60D (I made the switch to m34 due to a disability).

    I'm wondering if I might just be better off trading the 25 1.4 in for the Olympus 17 1.8, or if this is going to be an issue no matter what I do.
     
  2. whatisinthebag

    whatisinthebag Mu-43 Regular

    192
    Dec 23, 2011
    Central California
    Chris
    Would be interested in seeing some of the banding. Don't personally have experience with 25 mm banding, but have had some banding on high ISO images with Panasonic 20mm on omd.
     
  3. napilopez

    napilopez Contributing Editor

    826
    Feb 21, 2012
    NYC Area
    Napier Lopez
    That's very peculiar. There've been user reports of banding of the 20mm f1.7 with the OM-D(and other cameras using this sensor), myself being a victim, but with the 25 f1.4 that's very strange. It's never happened to me.

    Unless there's some other sort of interference going on, either you camera or your lens is likely defective. For comparison, the 25mm f1.4 is my most used lens, and at least 40% of my shots are at night. During New years I shot 80% of my shots at ISO 6400 and ISO 12800, and experienced no banding whatsoever! Some examples of the 25mm f1.4 at 6400. Note that these shots were all pulled up a half stop or so in LR, so if anything, banding should be more noticeable.

    <a href="http://www.flickr.com/photos/37605747@N07/8393809383/" title="New-49 by napilopez, on Flickr"> 8393809383_7feeb1f9e9_z. "640" height="480" alt="New-49"></a>

    <a href="http://www.flickr.com/photos/37605747@N07/8393809761/" title="New-71 by napilopez, on Flickr"> 8393809761_73553e5ecd_z. "640" height="480" alt="New-71"></a>

    <a href="http://www.flickr.com/photos/37605747@N07/8394893644/" title="New-54 by napilopez, on Flickr"> 8394893644_ce51174662_z. "640" height="480" alt="New-54"></a>

    If you're able to, see if you can try that lens on another OM-D in a store or something, or try another copy of that lens on your OM-D.
     
  4. Bokeaji

    Bokeaji Gonzo's Dad O.*

    Aug 6, 2011
    Austin, TX
    weird
    no issues with mine either
    tho my p20 bands out earlier than most peoples... so mebbe im balanced out? lol
     
  5. MAubrey

    MAubrey Photographer

    Jul 9, 2012
    Bellingham, WA
    Mike Aubrey
    Can you post some example shots? I've never heard of (or experienced, for that matter) banding from the 25 on the OMD...
     
  6. Winter

    Winter Mu-43 Rookie

    10
    Dec 23, 2012
    Portland Maine
  7. MAubrey

    MAubrey Photographer

    Jul 9, 2012
    Bellingham, WA
    Mike Aubrey
    Yeah, I've never seen anything like that with my 25mm Is this limited to the 25mm? Or is this your only lens? If its the lens, I'd say you should exchange it for another copy. This isn't standard fare for the PL25mm. But be sure to confirm that its the lens and not the camera.
     
  8. Winter

    Winter Mu-43 Rookie

    10
    Dec 23, 2012
    Portland Maine
    I took the camera back to the shop where I bought it and explained what was going on. They cheerfully exchanged it for another, and so far I haven't seen any banding shooting outside at night, but time will tell. If it reoccurs, I'll try to get B&H to swap out the lens for me.
     
  9. MAubrey

    MAubrey Photographer

    Jul 9, 2012
    Bellingham, WA
    Mike Aubrey
    That's wonderful. I would expect that you'll be fine now. I've never read of any other case of 25mm banding, but there have been a few EM-5 that popped up when it was first released with the issue. Not many, mind you. It wasn't at all common, but it did happen.
     
  10. napilopez

    napilopez Contributing Editor

    826
    Feb 21, 2012
    NYC Area
    Napier Lopez
    Glad to see it seems to be sorted out so far! It was defnitely unusual. Let us know what happens.
     
  11. Winter

    Winter Mu-43 Rookie

    10
    Dec 23, 2012
    Portland Maine
    So I've been living and shooting with my new OMD-EM5 and my 25mm 1.4 for a while now, and the banding issues have not made an appearance yet, despite shooting in some awfully low light and odd light, including night shots in a parking lot and portraits lit only by candlelight. Looks like it was an issue with my first camera's sensor.
     
  12. MAubrey

    MAubrey Photographer

    Jul 9, 2012
    Bellingham, WA
    Mike Aubrey
    That's great to hear. I'm glad everything is working the way it should now.

    We'd love to see some photos in the PL25 or E-M5 image threads!
     
  13. tee

    tee New to Mu-43

    4
    Jan 27, 2013
    thats good to hear because I'm really looking forward to purchasing a 25mm myself!