1. Reminder: Please use our affiliate links for holiday shopping!

P25 doubt. need advice.

Discussion in 'Native Lenses' started by Chrisnmn, Jun 18, 2013.

  1. Chrisnmn

    Chrisnmn Mu-43 All-Pro

    Apr 26, 2012
    Auckland, New Zealand
    Chris
    Hey guys, i need your help. I just got home and received my brand new P25. Ive been having super bad luck with this lens. but thats not the point now.

    The lens looks great, but it makes a really weird sound when focusing (that i dont remember from previous copies ive had from this lens (this is my 4th copy). is not the "blade chatter" that we know about the P20/P25 cause the blades are not chattering, BUT is like a really hard focusing noise. not sure if the lens is faulty or if its fine and nothing to worry about.

    check out the video and listen closely.

    https://dl.dropboxusercontent.com/u/1030775/VID_20130618_184132.mp4

    appreciate your help!.
     
  2. BAXTING

    BAXTING Mu-43 Top Veteran

    806
    Aug 5, 2012
    Los Angeles SFV, CA
    Bradley
    What body are you using?
     
  3. Iansky

    Iansky Mu-43 All-Pro

    Dec 26, 2009
    The Cotswolds, UK
    Chris,

    Sorry to hear about your bad experiences with the 25.

    I bought my used but mint copy when I had my GX1 and it did have a very evident "rattlesnake" noise as the light changed and the aperture opened & closed, it was also very evident when focussing as the lens opens up fully to focus then stops down to working aperture.

    Since getting my OMD, I have to say that the noise is almost totally gone (firmware 1.6) and occasionally when I do hear it, it is much quieter than on the GX1.

    The quality of image that the 25 produces for me far outweighs any noise produced as I know the lens is performing and the noise is not loud enough for people I am photographing to detect.

    Depending on what your camera is, it may be worth checking to see if there is a firmware update for camera/lens.
     
  4. Chrisnmn

    Chrisnmn Mu-43 All-Pro

    Apr 26, 2012
    Auckland, New Zealand
    Chris
    Olympus OMD
     
  5. Chrisnmn

    Chrisnmn Mu-43 All-Pro

    Apr 26, 2012
    Auckland, New Zealand
    Chris
    Thanks Ian, im using an OMD with Fw 1.7 which is the latest. Sadly the description you say about the lens is not what im getting from this copy. definitely my first copy that i sent back because it had a hair inside the lens, didnt sound or chatter at all on my OMD. but this one really sounds loud. and again is not the aperture blades is like a focusing system noise. see the video i put on the link. thanks!
     
  6. greenlight

    greenlight Mu-43 Regular

    56
    Nov 16, 2012
    UK
    Colin B
    That focusing noise doesn't sound right to me. On my GX1/PL25 combo you can barely hear anything at all when you autofocus, what sound there is, is a smooth whirr.
     
  7. Vivalo

    Vivalo Olympus Loser

    941
    Nov 16, 2010
    Finland
    E-M5 with FW 1.6. Rattlesnake effect has occured me once with this combo but that is so loud rattle that you probably don't mean that. Focusing is so silent that it is about as loud/silent as the IS humming sound of the 5-axis IS.
     
  8. mftlandscaper

    mftlandscaper Mu-43 Regular

    26
    Feb 6, 2013
    I have had two PL25's (on Panasonic bodies) and they were quite noisy when focusing. They make a sort of light knocking noise as the focus hunts back and forth. I only heard it indoors, never noticed it outdoors. If your lens works properly otherwise, I doubt there's anything wrong with it.
     
  9. mfj197

    mfj197 Mu-43 Regular

    80
    Aug 20, 2012
    Guildford, UK
    Michael
    Had a listen to your video and that doesn't sound at all right to me. I have the same combination of camera and lens sitting next to me and I can't hear the lens focussing at all unless I press the lens to my ear. There is a little 'clack' when it gains focus lock but that is it. The image stabilisation of the camera is louder than any focus traversing noise.

    Michael
     
  10. fransglans

    fransglans Mu-43 Top Veteran

    991
    Jun 12, 2012
    Sweden
    gus
    4th copy. Omg!
    Try to set your omd back to factory default. Try another body. Try downloading new firmware for lens and body
     
  11. Chrisnmn

    Chrisnmn Mu-43 All-Pro

    Apr 26, 2012
    Auckland, New Zealand
    Chris
    thanks for the feedback guys but this is confusing, I'm not sure if you are telling me "its fine carry on" or "freak out its broken" but apparently the lens is fine i just got a "noisy" copy thats all, right?
     
  12. DeeJayK

    DeeJayK Mu-43 Hall of Famer

    Feb 8, 2011
    Pacific Northwest, USA
    Keith
    That lens is just so happy to be used that it's purring! :tongue:

    In all seriousness that doesn't sound like it's within the bounds of normal to me. I've never heard a similar noise from my PL25 (or any other lens for that matter) -- it's definitely distinct from the expected "rattlesnaking".

    Since you note that it's brand new, I suspect that you can exchange it and that's exactly what I would do.
     
  13. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Boston
    Chris, that aint right. Back it goes.
     
  14. GaryAyala

    GaryAyala Mu-43 Legend

    Jan 2, 2011
    SoCal
    Mine does not make that noise.
     
  15. Chrisnmn

    Chrisnmn Mu-43 All-Pro

    Apr 26, 2012
    Auckland, New Zealand
    Chris
    this sucks! 4th copy and still can get a good copy of this lens. im doomed with the P25 apparently. and frickin love the 50mm FOV!. :wtf:

    :crying::crying:

    :dash2::dash2:
     
  16. dav1dz

    dav1dz Mu-43 Top Veteran

    926
    Nov 6, 2012
    Canada
    ****ty luck, sorry.
     
  17. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Boston
    What happened to your other 3 copied?
     
  18. Chrisnmn

    Chrisnmn Mu-43 All-Pro

    Apr 26, 2012
    Auckland, New Zealand
    Chris
    1st copy didnt chatter or anything but sometimes focus was acting weird, so sent it back, i had a really hard time with the online seller to get me a new one, ended getting a new one (2nd) but since i believe in karma sold it and never used it cause it had not good vibes after all i had to go through to get it. then i bought a 3rd one here "like new" in Mu-43.com, ended up not being "like new" but whats worse, was that it had big dust inside the lens that you could see right there, so sent it back, so decided again to buy it new, which is this copy that i got last night. and now this weird focusing noise that none of the other did as i remember.
     
  19. Pecos

    Pecos Mu-43 Top Veteran

    776
    Jan 20, 2013
    The Natural State
    Mine has had rare rattlesnaking but never anything like yours. That sounds possessed.
    I'd try it on a different OM-D body if you can - that may help.
     
  20. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Boston
    On dust -- I hold my house vacuum hose up to the back of the lens, using my fingers in an "O" shape to protect the contacts. Have cleaned out many, many lenses that way. All lenses get dust (some more than others, of course), so getting a method to clean out the dust is important!